Skip navigation
K J Shugart
Currently Being Moderated

Cant load VTech InnoTab need Adobe Flash 10

Dec 25, 2011 4:07 PM

I have purchases the VTech InnoTab. System requirements are to have Adobe Flash Player 10 ..or above. I have downloaded the latest version 11. When i try to get into the Learning Lodge navigator it still asks that I download the Adobe Flash player and a screen comes up for me to do so but I cannot enter the requested versions, etc. therefore I cannot enter the download.  This may be a VTech question but very much involes the problem i am having with Adobe F download. Anyone ?

 
Replies
  • Currently Being Moderated
    Dec 25, 2011 6:24 PM   in reply to K J Shugart

    I am having the very exact problem and have installed and uninstalled it very frustrating.  Any Help would be much appreciated.  Just wanted you to know you are not the only one with this problem

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 26, 2011 10:38 AM   in reply to K J Shugart

    I am having the same issue..with this who can we discuss this with...

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 26, 2011 11:05 AM   in reply to K J Shugart

    I have trawled the net for weeks trying to get a solution to this problem and have found this answer on another forum (Think I am ok to post the link???)

     

    http://answers.yahoo.com/question/index?qid=20111222005318AAmxuin

     

    I have been so frustrated by this issue that when I read this thread earlier I have actually registered with this forum to post an answer because I understand how annoyed everyone must be.

     

    I hope the link works

     

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 26, 2011 11:06 AM   in reply to fluffandstuff

    I am unable to locate information regarding which Operating System this device uses.  I would recommend you contact the manufacture as they should be able to best assist you.  You could try also posting to our Flash Player forum but I believe you will gain more traction with the company which manufactured the device.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 29, 2011 7:47 AM   in reply to K J Shugart

    Problem:

     

    The learning Lodge software would ask to update the flash player, so I did, then it took me to the flash download page to select the proper operating system used by my computer, then it after the flash update it took me to a success page, so I tried the Learning Lodge Navagator software again and got the same message as before, to update my flash player again!

     

    Solution:

     

    So after a couple times trying to do this, I noticed that on the flash download success page there were other (optional) downloads. One of which was the Adobe Shockwave Player download . So I did and now the Vtech LLN software works.

     

     

    I hope this helps! Just click on the text link above to get to the shockwave player download page.

     

    If not try the link to the yahoo answers page that "Minicavey" posted above, it seems to work for people too. 

     

    Happy Hollidays!

     

    Matthew

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 14, 2012 3:24 PM   in reply to K J Shugart

    if you haven't fix it yet, the last poster said to download adobe shockwave. i did that on 3 dif. computers and our innnotab now works on all 3. good luck

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 14, 2012 6:28 PM   in reply to K J Shugart
     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points