Skip navigation
Currently Being Moderated

No sound when importing AVCHD MTS files into premiere cs5.5

Jan 2, 2012 8:31 AM

Tags: #problem #video #audio #avchd #sound #media #codec

Hello

 

I have footage that was shot with the sony nx sf-100 and it is ACVHD mts files.

when I import the files to the bin, it is being imported without sound (no sound track at all when dragged into the timeline).

The footage has sound - that has been confirmed.

I am working in an AVCHD sequence and I'm importing the files using the media browser.

There are many refrences to this problem online - but all give the solution of recompresing the videos in a new format, although every documentaion cliams that premiere is supposed to take AVCHD natively including sound.

Does anyone have a solution for this?

 

Thanks,

Oded

 
Replies
  • Currently Being Moderated
    Jan 2, 2012 10:01 AM   in reply to odedn

    Hi Oded,

     

    Have you copied the ENTIRE file folder structure from the Sony camera card to your hard drive? It is important to retain ALL the files, and if you only are using the .mts files by themselves, other needed files and parts may be missing. You are correct to use the Media Browser for import, but verify you are starting with all available media.

     

    Thanks

     

    Jeff Pulera

    Safe Harbor Computers

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 2, 2012 12:58 PM   in reply to odedn

    Hi Oded,

     

    Please check to see if Premiere is updated to version 5.5.2 as these patches often fix quirks like you are seeing

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 2, 2012 1:14 PM   in reply to odedn

    I did a web search for "fs100 no sound in premiere" and got a LOT of hits. It appears that Premiere has issues with the AVCHD format when the included audio is PCM format, and more specifically this may be a 1080 60p issue.

     

    Perhaps you can convert the .mts files to .mov or something using free software like Handbrake or MPEG Streamclip? Something to try, though no one likes work arounds.

     

    Jeff Pulera

    Safe Harbor

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 3, 2012 10:46 AM   in reply to odedn

    See this thread.

     

    http://forums.adobe.com/thread/928438

     

    I've looked at the audio structures at a low-level. The format of the audio is exactly the same as 30fps footage, so it should be a simple fix for Adobe.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 3, 2012 1:25 PM   in reply to Colin-B

    >should be a simple fix for Adobe

     

    Did you file a bug report?

    Bug Report and Feature Request https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 4, 2012 3:58 AM   in reply to John T Smith

    Hi all!

     

    Just install "MainConcept codec suite" then you'll be able to import MTS files without any problem..

     

    Hope this helps..

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 5, 2012 9:03 AM   in reply to odedn

    Premiere Pro CS6 added support for AVCHD files with PCM audio, but this support is not in 5.5.x. AVCHD files with Dolby audio should be supported in CS5.5.x, though. You can download a trial version of CS6 to verify your files import with audio correctly. http://www.adobe.com/downloads/

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 5, 2012 10:49 AM   in reply to Trent Happel

    Trent,

     

    My Premiere Pro CS5.5.2 imports my Sony NX5 clips with PCM audio perfectly.  Am I just lucky?

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 5, 2012 11:13 AM   in reply to Jeff Bellune

    My apologies. I beleive I mixed up my versions for support. 5.5.x should support PCM audio. Thank you, Jeff.

     

    I have confirmed that I am indeed getting audio with files from a Sony NEX FS-100 camera, with CS5.5.2 on my systems. Oded, would it be possible to send me a sample file that exhibits this issue for you?

     

    Things to try are deleting your Media cache (Preferences > Media > Media Cache Database, click Clean button). Make certain that your copy of Premiere Pro is activated: check under Help menu you should see "Deactivate..." noted.

     

    Thank you.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points