Skip navigation
ehandel
Currently Being Moderated

Illustrator CS4 Type Tool: Selecting won't work by double click or click and drag.

Jan 4, 2012 4:58 PM

Tags: #cs4 #macpro #mac #mac_pro #illustrator_cs4 #type_tool

Illustrator CS4

 

I'm not exactly sure what happened, but suddenly my Type Tool can not select type by double clicking or click and drag any more.

 

I'm using Illustrator CS4 (14.0.0) on a MacPro with OSX 10.6.8. Can someone please suggest what might be happening and how to resolve this problem?

 

Thanks

Eric

 
Replies
  • Currently Being Moderated
    Jan 4, 2012 5:11 PM   in reply to ehandel

    Check preferences for "Text": "Select text-object by path only" should be off.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 5, 2012 11:11 AM   in reply to ehandel

    Does your cursor change to an I-Beam after double clicking the type?

     

    Make sure your selctions are not hidden, hit CMD H.

     

    Check that your type is not a symbol.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 5, 2012 11:40 AM   in reply to ehandel

    View>Show Edges

     

    Command H  or Control H

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 28, 2012 9:21 AM   in reply to Monika Gause

    Check preferences for "Text": "Select text-object by path only" should be off.

    Thank you.  This has been bugging me for months. 

     

    What I never will understand is why Adobe makes changes like this in the first place.  Too many programmers with not enough to do.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 28, 2012 2:27 PM   in reply to tangolocoxoxo

    There is a functional reason for this depending on how you work if you read yup about it in the help files i think they explain it well as i recalled it was exxplained well in the manual when they had one.

     

    It is not a change it has been this way for a long time and the options serve different users in a helpful way. hough it wwould be helpful to have a toggle of some kind.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 14, 2013 9:24 AM   in reply to ehandel

    Was your issue resolved? I ask beacuse I am experiencign the same problem. "Select text-object by path only" is off.

     

    Any suggestions would be great!

     

    Thanks in advance

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 14, 2013 9:27 AM   in reply to WordPain

    As above check the toggle for Show/Hide Edges in the View menu. Cmd(Ctrl)-H

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 18, 2013 9:04 AM   in reply to Larry G. Schneider

    I should have mentioned my edges are showing, so that wouldm't be it. Any other suggestions? I am going to trash my preferences and see if that works.

     

    Thank you

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points