Skip navigation
Currently Being Moderated

"Blank pages" printing error

Jan 9, 2012 12:30 PM

See the image below for reference.

 

So I am having a fustrating issue with Abobe inDesign CS5. I am working on a newsletter and I have put stuff on the page. When I try to print the page it says that all the pages that I am trying to print are blank. Very much the opposite is true.

 

I have tried selecting the print blank pages option and it just prints a blank page. If I open up a new indd and put something on there, that document prints fine and I get no message saying that the pages are blank.

 

Basically I need to know why it is telling me that the pages are blank when they are not. I can't seem to find anything on the internet about this. Any help would be greatly appreciated.

 

Best,

 

Lee

 

Screen shot 2012-01-09 at 12.29.53 PM.png

 
Replies
  • Currently Being Moderated
    Jan 9, 2012 12:41 PM   in reply to llovell88

    Try a select all on that page. Is anything being selected?

     

     

     

    If so, try viewing in overprint preview mode. Is anything on the page?

     

     

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 9, 2012 12:43 PM   in reply to llovell88

    Check again and see if all your content is on the Master Pages. If it is, then on the first pane of the Print Dialogue, check the box next to Print Master Pages.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 9, 2012 12:49 PM   in reply to Tom Usrey

    Tom, If a page has master page objects on it, it's not blank...

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2013 2:06 PM   in reply to Bob Levine

    I am having this problem, as well. My pages have content on them. The content is NOT on the master page. None of the content has the "Nonprinting" box checked in the Attributes dialog.

     

    When selecting all the objects on the page, as Bob suggests, and selecting Overprint Preview, the pages are indeed blank. The page icons in the Pages dialog box are blank, as well.

     

    How do I get the content to appear when printing? Out of 100+ .indd files I work on, this is the only one with this issue. I'm flummoxed.

     

    ID CS5 on a PC running Win7.

     

    Thanks for any help.

     

    Nick.

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2013 2:10 PM   in reply to nmanleync

    If overprint preview goes blank the objects are almost certainly set to non-printing. Check the layer properties as well as the Attributes panel (with objects selected).

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2013 2:18 PM   in reply to Peter Spier

    Thank you, Peter. It was the Layers properties where the "Print Layer" had been unchecked. I checked the box and all magically appeared.

     

    Thank you for the quick reply and the help!

     

    Nick.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 2, 2013 6:28 PM   in reply to Peter Spier

    I am having the same issue - I am not sure what "check layer properties" means. Cane you give me the "I am going to face palm" version???

     

    I am baffled and so frustrated. Been using InDesign since the day it came out and this is the first time this ever happened. THANK YOU!!!

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 2, 2013 7:36 PM   in reply to kathydannelvitcak

    OK, overprint Fill is "greyed out" in attributes? how do I get it to be a viable option???

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2013 4:14 AM   in reply to kathydannelvitcak

    kathydannelvitcak wrote:

     

    OK, overprint Fill is "greyed out" in attributes? how do I get it to be a viable option???

    What do you have selected? What color is it? Overprint probably is not a factor in generating the blank pages error. Even if you have white objects set to overprint they would still be non-blank. What you want to look at in attributes is if objects are set to non-printing.

     

    You also want to check each layer to be sure it also is not set to non-printing. Non-printing layers have theier names in italics in the panel, but you should also check the layer options -- right-click a layer or select it and choose Layer Options from the layers panel flyout menu.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 5, 2013 4:26 PM   in reply to Peter Spier

    THAT WAS IT!!! Somehow with all the crashing and crashing that got triggered! The layer was unchecked for printing and now it will print and export. Now, if i can just keep INDesign from crashing long enough, I may get this project done by tomorrow. My husband also thanks you, he has had to helplessly listen to me crying over this for days now.

     

    My apologies, I have been dealing with constant crashing and then this and I lost a full day's work of work yesterday. Was saving as I went along and it showed as saved. When I re-opened the document it had not really saved any of the changes. Makes no sense. I have been using INDesign since it first came out and have never had issues until now. Yaers of book and magazine work and nothing big...this has had me devastated.

     

    Thank you again so very, very much!!! Can I send you a gift certificate, buy you some Starbucks or make a donation to a favorite charity???

     

    Kathy

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 5, 2013 4:36 PM   in reply to kathydannelvitcak

    Do something nice for someone where you live.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 6, 2013 7:58 AM   in reply to Peter Spier

    http://www.kiva.org/lend/587139

     

    I made a loan in your name to help a woman buy a calf and have her own business. Thank you again for your patience. Now, I have decided that every time someone helps me on a forum I will make a Kiva loan or buy a Heifer animal to help someone who is trying to make their business better.

     

    Thanks again!

     

    Kathy

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 6, 2013 8:02 AM   in reply to kathydannelvitcak

    That's a great idea.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 6, 2014 12:55 PM   in reply to Peter Spier

    Hey, I hope you can help me the way you did Kathy because I am going nuts over here. I think I have tried everything suggested in this thread and nothing seems to work. The pages are just not printing. Here are a couple of screenshots that may help.

     

     

    layer-probs.JPGlayer-probs2.JPG

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 6, 2014 1:20 PM   in reply to fccdm2500

    Try doing a Select All, then in the attributes panel check, then uncheck the Nonprinting box.

     

    If that doesn't work, try an export to .idml. See Remove minor corruption by exporting

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 7, 2014 1:57 PM   in reply to Peter Spier

    Hey, the nonprinting was already unchecked. I selected all and checked the attributes and the nonprinting box was not selected. I was working with an .idml file already.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 7, 2014 2:13 PM   in reply to fccdm2500

    Please mark the box, then unmark it to force ID to change the non-printing attribute and rewrite it.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points