Skip navigation
ZygonRoger
Currently Being Moderated

CS3 - Illustrator and InDesign quits when trying to print

Jan 11, 2012 3:21 AM

Hi.

I have just bought a new iMac i7 running OSX 10.7.2. I have reinstalled my version of CS3 and I can open all elements - Illustrator, Photoshop and InDesign.

The problem I am having is that Illustrator and InDesign quit when I try to print. It happens when I use 'command P' and when I go through the file menu. Photoshop doesn't quit when printing.

I can make PDFs of the files and I can print those (although sometimes the PDF won't print through my RIP software).

OS is updated to the latest version. All printer software and RIP is the latest version. InDesign also quit a couple of thimes when I was just selecting a line of type. i

It did it a few times when selecting the same line. I restarted the Mac and all seems OK with that now but I still can't print.

Can anyone shed any light onto this? I tried Adobe and they don't support CS3 any more and their Technical Department suggetsed I try this forum.

I don't want the expense of upgrading my CS3 at the moment.

Thanks

Roger

 
Replies
  • Currently Being Moderated
    Jan 11, 2012 3:37 AM   in reply to ZygonRoger

    Did they direct you to this here:

    http://kb2.adobe.com/cps/912/cpsid_91254.html

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 11, 2012 7:01 PM   in reply to ZygonRoger

    Worked for me too.  Too bad they can't it easy to find this stuff out.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points