Skip navigation
brianpan
Currently Being Moderated

Reader 10.1.2 won't print

Jan 15, 2012 2:34 PM

Tags: #printing #failure #10.1.2

Operating System XP SP3.  Installed Reader 10.1.2 and now cannot print pdf's opened in IE8, nor pdf's opened directly in the reader.  Printer (HP Laserjet 1020) "prints" a blank sheet, then displays error signal and has to be switched off and on again before it will print anything else, from any other source.  Prints WORD 2003 documents perfectly - as always.  When previous reader version was in use, there were no problems. It looks as though an urgent error fix is needed - am I right?

 

Brian.

 
Replies
  • Currently Being Moderated
    Jan 19, 2012 2:32 AM   in reply to brianpan

    Please see if any of the workarounds listed below, work for you:

    http://kb2.adobe.com/cps/928/cpsid_92870.html

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 19, 2012 6:23 AM   in reply to Ankit_Jain

    Thanks Ankit_Jain. It works fine

     

     

    Following latest security update from Adobe for Acrobat Reader, I was unable to print anything anywhere (Reader crashing). Even reinstalling from scratch didn't change anything.

     

    After I followed the workaround listed (Reader 10.1.2 does not print), I shared all the printers from my XP Virtual Machine, thus allowing me to print again.

     

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 19, 2012 6:27 AM   in reply to alain355

    Glad it worked for you.!!

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 20, 2012 10:03 AM   in reply to Ankit_Jain

    I am running Windows 7 (64-bit) and Adobe Reader 10.1.2, and have the same problem.  My printer is "shared" per the KB article refrenced above, but still will not print.  When I hit the "print icon" or do Cntrl-P, the Adobe application closes.

     

    Any Suggestions?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 22, 2012 10:29 PM   in reply to thrumsl

    Please post a screenshot of the printer sharing settings if possible.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 24, 2012 9:15 PM   in reply to brianpan

    Hi,

     

    We have provided the permanent fix for this issue. please refer http://kb2.adobe.com/cps/928/cpsid_92870.html.

     

    Thanks,

    Atul Agarwal

     

    Adobe Systems

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 1, 2012 1:19 PM   in reply to brianpan

    I am having the same problem. I tried the download and it didn't change anything. I uninstalled 10.1.2 and installed 9.5 and still have the same issue. I can print from all other programs but not Adobe. I have tried restarting the computer (Win XP SP3) and the printer (HP Officejet 6500). I have also tried to print as an image and that does not work either.

     

    Any other suggestions?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 1, 2012 8:16 PM   in reply to lisaemb

    lisaemb wrote:

     

    I tried the download and it didn't change anything.

    Did you also run the patch?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 1, 2012 8:53 PM   in reply to Pat Willener

    Yes, I did. And restarted everything again afterwards.

     

    Lisa Smith

    703-401-2831

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points