Skip navigation
Currently Being Moderated

Advice on having image animation on a folio?

Jan 21, 2012 11:55 AM

I have seen several folio covers that have text and images appearing one by one, now I notice that folio does not support that normal flash animation technique.

How did they manage to put animation in a folio? Obviously it was not with regular animations and it was not with a swf video of the animation.

I read about doing it taking photo by photo of the animation, then adding it as image sequence (which sounds extremely primitive if you ask me) and even then, how does one get all those pictures taken?

 

 

Thanks!!

 
Replies
  • Currently Being Moderated
    Jan 21, 2012 11:58 AM   in reply to S Drakov

    Slideshow, Video or HTML5 animation.

     

     

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 21, 2012 12:41 PM   in reply to S Drakov

    Use Apple Keynote to create an animated cover. Change toe document size to 1024x768 then export as a QuickTime Movie using the MPEG4 settings.

     

    I can't show you an example because I can't share the folio.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 21, 2012 2:21 PM   in reply to S Drakov

    Sorry, I can't help you. I don't think that PowerPoint is able to do 20% of what Keynote can do on a Mac. Keynote is a Mac only software. Try it: http://www.apple.com/iwork/keynote/#animate

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 21, 2012 2:53 PM   in reply to S Drakov

    Hi,

     

    No Keynote for Windows. There is however an iPad version...

    Fire up your Macbook pro and explore Keynote. You can create great animations with it.

    For DPS use you have to export  your work as movie. You can set any size you need, including 768x1024px.

     

    Tomek

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 22, 2012 3:25 PM   in reply to blackmountain-agency

    I'm also looking into this. I generated an MP4 of the cover with some simple animations from Keynote and placed it in InDesign, but it won't preview. It plays in Quicktime and seems to be a viable video file as far as I can tell. Am I missing a step?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 22, 2012 3:37 PM   in reply to Imperius Rex

    Did you resave your quicktime  movie as MP4 or M4V file with H264 encoding?

    Those are valid formats for DPS.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 22, 2012 3:41 PM   in reply to Tomek Kuczborski

    Yes. MP4 H264. All I get is a white screen in the Preview.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 22, 2012 3:52 PM   in reply to Imperius Rex

    Would you like to share a short one? I could check in my workflow.

    Maybe it's not a movie problem, but something wrong with placing it and/or applying settings?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 22, 2012 3:57 PM   in reply to Tomek Kuczborski

    I'll need to alter it a little prior to sharing, but I definitely could. I'm just trying to work out the process so it is pretty basic. 3 simple transitions. I may not be exporting/converting it properly as far as video size, etc. goes.

     

    I appreciate any help youcan give in getting me in the right dorection. How would you like to share it? Do you want to PM me an e-mail address?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 22, 2012 4:05 PM   in reply to Imperius Rex

    I just did.

     

    Tomek

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 23, 2012 1:21 AM   in reply to S Drakov

    I usually make animations in Flash, then export the animation, as an .png image sequence.

    Then use the image sequence panel in indesign to place the animation the right place.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 23, 2012 2:10 AM   in reply to Imperius Rex

    Hi Steve,

     

    Thanks for sharing the files.

     

    On my system (IDCS 5.5, Lion 10.7.2,  iPad 2, iOS 5)  either file (.mp4 or .mov) plays as intended when placed on the page.

    I attach screenshots of panel settings. I have chosen 1.5 sec for a startup delay – it can be any value ore none, of course.

    I was using the latest set of of tools – V18, but there should be no difference with V17 or older.

     

    Tomek

     

     

    Screen Shot 2012-01-23 at 10.44.32.pngScreen Shot 2012-01-23 at 10.45.19.png

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 23, 2012 6:23 AM   in reply to Tomek Kuczborski

    I get it to show up in the "media" window preview. The problem I have is that it doesn't show in the Content Viewer when I hit Preview. Did that work correctly for you, as well?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 23, 2012 6:36 AM   in reply to Imperius Rex

    Yes, and also on the iPad. (I built a custom viewer, because the common one is not yet approved).

    Do you get any error messages or warnings? Or just blank rectangle?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 23, 2012 6:43 AM   in reply to Tomek Kuczborski

    Just a blank rectangle. I haven't uploaded it to the folio yet.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 23, 2012 6:52 AM   in reply to Imperius Rex

    If you are on latest version (V18) you won't be able to preview it on the iPad, unless you create a personal viewer app (only Pro and Enrerprise customers).

    If you are on the older version, create a single article test folio, upload it, and try preview it on your iPad.

     

    Does your desktop content viewer show correctly other articles?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 23, 2012 6:54 AM   in reply to Tomek Kuczborski

    Yes, the Content Viewer displays everything else correctly.

     

    I'll make a test folio and see if it works shortly. I'll keep you posted on my progress. Thanks for the help.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 23, 2012 7:41 AM   in reply to Imperius Rex

    Sorry, to be clear, up to this point I had been referring to the Desktop Content Viewer. Now, I uploaded the article to a test folio. It still only displays there as a blank white screen.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 24, 2012 12:30 AM   in reply to S Drakov

    I use Flash to export the Image Sequence.

     

    If You Choose export as movie, you can select png image sequence as the fileformat.

     

    Kind Regards

    Lars

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points