Skip navigation
Currently Being Moderated

Error 2007 Some Actionscript error has occured

Feb 3, 2012 4:56 PM

Tags: #error_#2007 #error_2007 #some_actionscript_error_has

I have tried the converter on a couple of modules that I have been working.  I have actually tried it on two differnet machines to make sure there wasn't something machine specific.  I am getting Error 2007 - Seom Actionscript error has occured.  Has anyone seen this?  Any idea what is casuing it? 


I have just begun my exploration of the converted and this is my first couple of attempts so I could be doing somethign really obvious.


This is a very basic simuation module with not much more than captions and click boxes.

  • Currently Being Moderated
    Feb 4, 2012 7:20 PM   in reply to KK_Sedona

    I got the same error. Try re-installing it, but don't just double-click the installer; right-click it and run as Administrator. When you run the application itself, also run as Administrator.

    Mark as:
  • Currently Being Moderated
    Feb 28, 2012 11:28 PM   in reply to KK_Sedona

    Me too. I've got quite a complex project, so I guess that's why I'm getting the error. I'm looking forward to getting this sorted out & getting Captivate stuff on the iPad

    Mark as:
  • Currently Being Moderated
    Mar 26, 2012 12:00 PM   in reply to KK_Sedona

    I was having the same issue as well and took me a while to find what what was happening in my situation. Do you have audio in your presentation? Try deleting all of the audio out of the presenation, publish, and convert the file. I was able to successfully convert my session (no interaction) to HTML 5.  Also, in my session we had Closed Captioning tied to the audio and I inactivated this as well.

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points