Skip navigation
Currently Being Moderated

CS5.5 crashing all the time

Feb 6, 2012 7:48 AM

Flash CS5.5 has suddenly started crashing all the time. It's ridiculous.
It's always about 2 seconds after:
- Minimizing/Bringing forward another window.

- Testing a movie

- Opening/closing another fla in CS5.5

 

This is with any fla file. It's incredibly frustrating.
The window just tints white and I get a "____________ has stopped working", and my only choice is to close program.

I am using Windows 7.

 

I am really shocked at how progressively unreliable EVERY Flash Pro has been since CS3, despite being an industry standard.
It's been incredibly useful to me since I first started using it in 2004 (MX 2004 that is). However, considering all my other development software, it is clear that it is by far the most unreliable.
It is unacceptable.

 
Replies
  • Currently Being Moderated
    Feb 6, 2012 4:54 PM   in reply to tom_wilson

    Please provide detailed info:

     

    1) your OS bits (32 or 64)

    2) your ram value

    3) hard drive free space on disk where Flash is running

    4) increase virtual memoryso it will me not less than 2048 mb http://windows.microsoft.com/en-US/windows-vista/Change-the-size-of-vi rtual-memory

     

    My stable configuration

     

    HP ProBook 4530S, Windows 7 x64, 8 gb ram, 100 gb hdd free space on c:, virtual memory 1024 (no need more for me with 8 gb ram).

     

    I can open files up to 1024 mb into the memory. Nothing wrong with working.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 7, 2012 10:45 AM   in reply to tom_wilson

    Try my fix, because half year ago I had similar.

     

    Go to C:\Users\ YOUR USER NAME \AppData\Local\Adobe\Flash CS5.5\

     

    There you will see  one folder or few. Like en_US

    This folder contain configurations that auto-rewrite if it broken or something like that.

     

    For example try to rename en_US to en_US_backup and run Flash CS5.5 and let me know if this was not helpful

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 9, 2012 4:28 AM   in reply to tom_wilson

    1) reinstall java virtual machine

    2) http://kb2.adobe.com/cps/405/kb405257.html try this

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 10, 2012 10:37 AM   in reply to tom_wilson

    damn ) u a re lucky ) I listed all fixes that works to me... Last one - try launch your flash.exe with 'administrator privileges )

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 15, 2012 2:14 PM   in reply to Anton Azarov

    I am having a similiar problem with my flash cs5.5.  In the middle of working on a video it crashes and says it can not save my file.  I wasn't even trying to save it. When I click ok it closes flash.  The worst thing is when I try to open my file again it says unexpected file format and I have lost all of my work, even if I was saving as I was going.  Also if I had another file open at the same time I've lost that one as well.  I get the same message when I try to open it.

     

    I have the latest verison of flash installed

    I am using Windows 7

    64 bit

    4 gb of ram

    177 gm of free space

    3976 mb virtual memory

     

    I read this comment and will try it.

    Go to C:\Users\ YOUR USER NAME \AppData\Local\Adobe\Flash CS5.5\

     

    There you will see  one folder or few. Like en_US

    This folder contain configurations that auto-rewrite if it broken or something like that.

     

    For example try to rename en_US to en_US_backup and run Flash CS5.5 and let me know if this was not helpful

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 16, 2012 2:07 PM   in reply to Darci_Thornton

    Nope this did not work.  It seemed to work for a bit but then it crashed just now and I can no longer open my file losing all my work I had done today.  When trying to open my saved file it says Unexpected File Format.  Has anyone else come across this?  HELP!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 17, 2012 4:41 AM   in reply to tom_wilson

    Adobe is not sucks. issues can be happened with anyone with any software so just reinstall it. In usual computer it works prefectly. may be u installed other soft than blocks normal work of flash - i dont know this. its like half year ago i meet bug when i setup apache web server and run skype. and nothing from that was not working ) i know why - app use same port to working. but they collide to each other ) may be in your case you installed some app that break flash app. if u use cracked app this will provide issues. try to install trial flash and let here all know

    17 февраля 2012, 16:29 от tom_wilson <forums@adobe.com>:

    tom_wilson http://forums.adobe.com/people/tom_wilson created the discussion

     

    "Re: CS5.5 crashing all the time"

     

    To view the discussion, visit: http://forums.adobe.com/message/4212658#4212658

    >

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 17, 2012 7:21 AM   in reply to tom_wilson

    I have same problems with Flash CS5.5 installed over CS4.0.

    Triing to open fla in CS5.5 result to crash.

    After full uninstall, cleaning registry and reinstalling all work correct.

     

    4x4

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 17, 2012 8:22 AM   in reply to vl4x4.ru

    Topic startec can try this also =) I had similar problem in past

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 17, 2012 1:30 PM   in reply to Darci_Thornton

    I found the solution to my problem on another forum.  I was trying to work with and save a file that was on a network drive.  I had to move the folder to my harddrive and save and work on it from there.  Hasn't crashed at all since.  Woo Hoo!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 9, 2012 3:38 AM   in reply to Anton Azarov

    This answer resolved my issue.. WITH OUT HAVING TO REINSTALL ANY ADOBE PRODUCTS, I would give it a try FIRST (to avoid reinstallation/updates)

     

    The process that screwed up everything, I am ALMOST sure of it is....

     

    I just installed MySQL Workbench and tools package & WAMPserver (APACHIE Server & PHPmyADMIN, SQL Buddy) exc....

     

    It must have corrupted the JAVA VM so reinstallation of JVM and I also decided to go in to the FLASH.exe (CS5.5) "Properties" and clicked on to make the progrm to run as ADMIN and "Run in Compatibility mode" Win Xp SP3 just to cover my bases.

     

    I also jacked up my JVM.ini [C:\Program Files\Adobe\Adobe Flash CS5.5\Common\First Run\ActionScript 3.0]

    FROM (-Xmx128m) *default* TO.....

     

    -Xmx256m

     

    In order to do it though Windows wouldn't allow me to just edit/save to the origional directory so I had to copy the JVM.ini file to the desk top/edit then copy it back to the origionating directory

     

    So my current configuration is this:

     

    INTEL P4 Duel core 3.2Ghz

    Win 7 (Up to date completely)

    4GB RAM

    6 HDD's consisteing in 4+/- TB's in space

     

    Adobe CS4^, CS5^*, CS5.5* ([*]Design Premium & [^]Production Premium) [Had to split the difference due to me not having the 64bit processor in my tower]

     

    Just figured I would actually post on here so other users may find my system specs and the resolution helpful if they are having related issues.

     

    Hope it helps somebody, somewhere

     

    Message was edited by: Arcangel66699

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points