Skip navigation
Currently Being Moderated

Sample rate off the audio input and out devices do not match - what to do?

Feb 10, 2012 11:58 PM

This is fundamental, I know, but nevertheless I can't find my way around it. I get this error message when trying to recor:

 

Sample rate off the audio input and out devices do not match

 

and am asked to do this:

 

Use the appropriate operating system or audio device control panel to adjust the sample rates of the input and output devices to use the same settingt.

 

I have defined the sample rate to 44.1/16 bit in accordance with my inbuild soundcardt.

 

I am trying to record from LineIn.

 

When running on a M-Audio sound card I don't face any problems.

 

 

HP 8560W, sound card IDT/High definition audio Codec

 

 

Any suggestions?

 

Knud

Copenhagen

 
Replies
  • Currently Being Moderated
    Feb 11, 2012 1:47 AM   in reply to Lindholm Lau

    You're sure you have set BOTH the input and output settings to 44.1 16 bit?

     

    Which version of Windows are you running?  There are a number of posts on this forum about how to fully access both the Windows Mixer and the Mixer for your soundcard.  Especially, you need to ensure that all "Windows Sounds" are turned OFF.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points