Skip navigation
Handy Web
Currently Being Moderated

Flash not showing in Macintosh

Feb 11, 2012 1:26 AM

Tags: #macintosh #flash

Hi there,

 

I've embed a flash SWF file to my site's header. However Mac users can't see it. This is the code I used:

 

                 

<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab" width="976" height="196" id="test1">

<param name="movie" value="http://www.walkernews.net/piano.swf" />

<param name="wmode" value="opaque"></param>

<embed src="http://inspirationgroup.org/wp-content/uploads/2012/02/HomeBanner.swf" width="976" height="196" name="flash" type="application/x-shockwave-flash" pluginspage="http://www.adobe.com/go/getflashplayer"  wmode="opaque"/>

</object>

 

Any  ideas what should I do?

 

thanks in advance

 
Replies
  • Currently Being Moderated
    Feb 13, 2012 4:21 PM   in reply to Handy Web

    This looks like you're using a very old version of Flash. The object tag is trying to load a file from www.walkernews.net named piano.swf while the embed tag is trying to load a file from inspiration.org named HomeBanner.swf.

     

    Have you tried using the built in Publish tool directly from Flash?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points