Skip navigation
Niall_M
Currently Being Moderated

embedded swf file stopped working

Feb 22, 2012 5:30 PM

Tags: #video #website #11.1.102.62

Hi,

I have a website with an embedded flash video that has stopped working on ie, chrome, safari, and firefox.

Basically a blank screen apears where the video is supposed to run.

 

As far as I know it was working yesterday.

 

I have noticed that a new version of the adobe flash player 11 activex was installed yesterday - version 11.1.102.62.

 

My website is a .net website

 

I also know that the swf file still works if I run the website from visual studio. So all I can guess is that there iseither some security issue I am unaware off or the age of the swf file prevents it from working with the latest flash player.

 

My laptop has  windows7 professional installed.

 

Any help would be appreciated.

 

Thanks in advance.

 

Niall

 
Replies
  • Currently Being Moderated
    Feb 22, 2012 6:15 PM   in reply to Niall_M

    Can you post a link to that site?

     
    |
    Mark as:
  • Chris Campbell
    9,455 posts
    May 4, 2010
    Currently Being Moderated
    Feb 23, 2012 4:04 PM   in reply to Niall_M

    Hi Niall,

    I just tried this with 10.3.183.15 and 11.1.102.55 and I'm seeing white flash content. 

     

    2012-02-23_16-02-46.png

     

    Chris

     
    |
    Mark as:
  • Chris Campbell
    9,455 posts
    May 4, 2010
    Currently Being Moderated
    Feb 28, 2012 5:52 PM   in reply to Niall_M

    Niall,

    No problem at all, was happy to help.  Glad you got this sorted out!

     

    Chris

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points