Skip navigation
moxmois
Currently Being Moderated

Problem with Flash on Youtube

Feb 23, 2012 7:30 AM

Hi everybody,

 

i'm italian, so sorry for my bad english.

 

My system is Windows 7 64bit. Browser Firefox 10.1 , Flash Player plug in 10.1.102.62

 

I have a hard question.

 

Look at this pics:

 

https://docs.google.com/file/d/0BzXyQEhp-88lODc1Y2Q3NGItN2FmMy00MGZjLT gzYmYtNjdlNTliYTFkZDhj/edit

 

How you can see, when i activate flash plug in the youtube bar (and the video) looks... "pixeled" (or zoomed??)... (pic on top)

but when i deactivate flash plug-in the bar and video look good (pic on bottom). So i can watch video with HTML5.

 

I could not solve this problem in any way. I disabled the option "hardware acceleration" but it did not do anything.

The problem occurs even when using different browsers like Google Chrome and Internet Explorer. I have updated all drivers on my computer,
even the operating system. But it did not solve anything!

 

How can I fix it?

 

please help me

 

 
Replies
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Feb 23, 2012 4:34 PM   in reply to moxmois

    You're on a very old version of Flash Player.  Can you enable hardware acceleration again and update to the latest version and try again?

     

    Thanks,

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 23, 2012 5:32 PM   in reply to Chris Campbell

    Probably he meant 11.1.102.62...?

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Feb 23, 2012 5:34 PM   in reply to Pat Willener

    Ah, ya.  It's been a long day   I'd recommend updating your video card drivers and turning hardware acceleration back on.

     

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2014 5:40 AM   in reply to Chris Campbell

    I dont understand English good,why you dont have German Forum?I have Problem with Flash Player that all Videos are pixelated not sharp also by HD in Yotube.I use IE and Chrome in both i have same Problem bei Stream and Video Play.I have desabled "Hardware Acceleration" i have the newest Flash Player Graphic Card update.I have big pexeled lines in the Vide also in HD Play,i hope you can see it on that Picture.Videos are not sharp i see transparent square lines in IE and also in Google ChromeVerpixeltes Bild.jpg

    ,whether by Video or Stream same problem.I have cleaned all Flash Player and i have installed new one see here:my player.jpgEvery Time i have Problem when new Flash Player comes out is biggest "****" sorry for that but is the Truth...

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points