Skip navigation
Currently Being Moderated

GPU doesn't clock down with HW acceleration on

Feb 23, 2012 3:51 PM

Hi,

 

so this is my problem: the GPU is stuck in performance state P8 (405 Mhz) and doesn't clock down to P12 (50 Mhz) as long as any browser tab containing a video in flash exists, tested in Firefox an Chrome. It does NOT matter if the video is running or even if the browser is minimized or not.

 

If I turn off HW acceleration it goes to P12. Sadly, the software upscaling in full screen looks horrible since Flash Player 10. See this gentleman's pictures for reference. http://forums.adobe.com/message/3959478

 

So either one of these two things would help:

Preferably a) don't force P8 just because a flash tab is open, if no video is actually running.

Or b) please make fullscreen upscaling w/o HW acceleration look nice again like it was before Flash 10.

 

I have my browser open with many tabs 14 hours a day, so usually at least one of them contains a video. My GPU would be in P12 75% of the time, the difference to P8 is about 50 Watt. 50 Watt for 18 months... I'm pretty sure that issue unknowingly caused me 50 EUR damages in energy costs.

 

GPU: GeForce GTX 460

Driver: 290.53

 

Thanks for your time,

Jan

 
Replies
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Feb 23, 2012 4:41 PM   in reply to JanLe82

    Hi Jan,

    Great observation, I hadn't seen this before but I agree with you that this should work better.  Would you mind creating a new bug report on this over at bugbase.adobe.com?  Please post back with the URL once added so others can visit and add their votes and comments.

     

    Do you use GPU Z to determine the GPU power mode?

     

    Thanks,

    Chris

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points