Skip navigation
heedkim
Currently Being Moderated

How can I disable copy-to-clipboard function?

Feb 27, 2012 1:10 AM

Acrobat reader provides copy-to-clipboard function.

 

But this function really annoying me when I attempt to select some texts

 

Everytime I drag a rectangle around the area, and then release the mouse button, this program automatically

 

activate copy-to-clipboard function. Once this program automatically copy selected area, it takes some seconds to cancle this function.

 

Since some pdf file cannot identify texts, I often face this problem when I attempt to drag text areas on pdf files which results unintentional

 

activating function of copying selected images to clipboard.

 

 

 

Can anybody give some advise to disable this automatic copy-to-clipboard function?

 
Replies
  • Currently Being Moderated
    Feb 29, 2012 3:16 AM   in reply to heedkim

    Are you having this issue with all PDF's?

     

    I think the issues is arising because your SNAPSHOT tool is enabled. To check go to EDIT and see wherther there is check before "Take a snapshot" option.

    Just try after selecting HAND tool from tool bar in Adobe Reader. 

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 12, 2013 7:53 PM   in reply to Nikhil.Gupta

    I have the same problem. The SNAPSHOT is not checked, while this snipping function turns on automatically when you drag a rectangular. It is kind of annonying when I want to select the text. I have to align the cursor carefully with the text otherwise the snipping function will be invoked. I also want to know how to disable this function.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points