Skip navigation
Processweaver
Currently Being Moderated

Unable to open my website?

Feb 29, 2012 5:06 AM

Hi all,

 

I am unable to open my website in Adobe browserLab. When i have given my url in BrowerLab. It is Dispalying "The contain requires Adobe Flash Player 11.1 would you like to install it now?"

 

I am having the latest version of Adobe Flash Player installed in my system. But i am unable to solve this Problem. I have tried in diffrent browers, but the problem occurs the same.

 

Please give me the solution for the above issue.

Thankyou in advance for solution.

 

Regards

Santhi chand

 
Replies
  • Currently Being Moderated
    Feb 29, 2012 10:49 AM   in reply to Processweaver

    Hi Santhi chand,

     

    You didn't post the URL you're testing, so I can't be sure this answer is correct, but it sounds like the page you're testing requires Flash Player 11.1. We haven't updated BrowserLab in a while (though we plan to do that soon), so much the same as we're behind on browser versions, we're also behind on the Flash Player version we have installed on our browser servers.

     

    I'm not sure if it's possible for you, but a simple workaround for this issue would be to lower the minimum Player required version number to 10 on the page(s) you're testing. Does the content you have there actually require that Player 11 be installed?

     

    If this isn't the problem, please post the URL you're testing so we can take a look at it ourselves.

     

    Hope this helps,

    Mark

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 2, 2012 9:52 AM   in reply to Processweaver

    As I mentioned previously, the first thing I'd look at is the Flash Player version your site is requiring. But it's really hard to diagnose because you're not providing me any details, screenshots, or urls. When you say it's "not working", do you mean you get the "requires Flash Player 11" message you talked about in your first post, or does something else happen? Can you give details, or a screenshot, or both? Can you provide the URL so we can check things out for ourselves?

     

    Mark

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 5, 2012 5:37 PM   in reply to Processweaver

    Right, what you're seeing is an error message on our browser server because we don't have Flash 11.1 installed on those machines yet. Compiling with Flash Builder 4.6 means that you're building for Flash Player 11 or higher. We should be updating those machines with a number of updates (including Player 11) over the next 2-4 weeks. Until then, if you'd like to be able to use BrowserLab to test your site, you might be able to download the Flex 4.0 SDK (which requires Player 10) and compile with that rather than the Flex 4.6 SDK.

     

    Hope this helps,

    Mark

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points