Skip navigation
Currently Being Moderated

dx tool failed:

Mar 1, 2012 12:28 PM

Tags: #problem #error #flash_builder #android #tool #compile #flash_builder_4.6 #dx

I'm really frustrated by this error. I was using flash builder 4.5 with no issues; I was able to get my first flash project on my android device. I updated my flash builder to 4.6 - and as a part of this process was told to uninstall the previous (Flash Builder 4.5) version. I installed, imported my old project - made a few reference changes and was able to get the desktop simulator to work with Flash Builder 4.6.

 

Now, I want my new project to run on my android and test with a gps sensor. I export release build - go through the steps I went through before and instead of it working; I get an error that my dx tool failed. No mention of what failed within the dx tool, just that it failed and I can't be helped. I rebooted my computer, same issue. I created a new project with nothing but just the stock project - still nothing worked. I uninstalled, rebooted, reinstalled, created a new project and I'm still not working. How can I fix this and get back up and running?

 

I attached a screenshot of my error.dxtool.JPG

 

Thanks!

 
Replies
  • Currently Being Moderated
    May 2, 2012 4:33 PM   in reply to Biscuitcleaver

    install latest jre from oracle

    Go to Program Files Adobe Flash Builder into jre/bin

    run javacpl.exe(administor)

    open java tab and select wiew

    next windows uncheck 1.6

    check 1.7

    reopen flash builder

    and rleas build app

    ı try this and finaly no problem

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 20, 2013 3:30 AM   in reply to DROZKANKARA@HOTMAIL.COM

    Thx a lot . You saved my time. it worked for me!

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 20, 2013 3:31 AM   in reply to Biscuitcleaver

    Your post hav helped me a lot. I have saved  a hell lot of time. thx a lot and keep posting.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2013 7:10 AM   in reply to DROZKANKARA@HOTMAIL.COM

    I have do all the check fellow your guide !

    But why whe same error still occured .

     

    I have upgraded the newest version for JRE  and re-open flash builder again !

     

    below is my snap of JRE

    QQ截图20130923220221.gif

     

    would you like help me more about this issue ?

     

    other word , I really need your help for this problem !

     

     

    thanks a lot !

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2013 10:50 PM   in reply to Fbuser123_accuracy

    restarting flex would help.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 24, 2013 1:06 AM   in reply to rohanIndia

    actual, I done all the steps , then re-start flash builder, still appeard that error .......

     

    can anybody have idea about that situation ?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points