Skip navigation
ginradius
Currently Being Moderated

Error 100 Adobe download Assistant.

Mar 7, 2012 12:35 AM

Tags: #indesign_cs5

Hello Everyone,

I tried installing the free trial version of adobe Indesign CS5 from adobe, but i am stuck with the error 100, i tried all possible ways i found in forums to resolve it but couldn't make a way out.

I disabled cookies, removed cache, disabled anti virus, disabled firewall, but still getting the same error when i am trying to create connection from adobe download assistant with my adobe ID. Please anyone suggest some way out to this..

 
Replies
  • Currently Being Moderated
    Mar 7, 2012 6:11 AM   in reply to ginradius

    That's a little outside the scope of this forum (there may be an installer forum -I'd have to check) but in your shoes I would:

     

    Use a different browser.

    Enable cookies for Adobe.com (and any third party cookie for Akamai, etc., if prompted)

    Enable scripts and be sure Java is up to date on your system.

     

    It would help to know your OS, Browser, and what the error message says, exactly.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 7, 2012 12:15 PM   in reply to Peter Spier

    Follow the solution 1 under troubleshoot Adobe download assistant

     

    also check through chrome or firefox ,

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 7, 2012 2:35 PM   in reply to Manish-Sharma

    Hi Everyone,

     

    I am posting on this topic because I have the same problem.
    When I launch Adobe Download Assistant to install the trial version of InDesign CS5.5, I receive the Error 100 message.

    I have tried every steps of solution 1 but nothing works.

    My OS is Windows 7 ; 64 bits.

    I have also downloaded Adobe AIR and the last version of Java for both windows 64 bits and 32 bits.

    I start getting desperate because I really need this software so if anyone can help, it would be really nice !

    Sorry if my English is not perfect, I am not a native English speaker.

    Thanks a lot !

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 7, 2012 2:41 PM   in reply to Cook_75

    Try using Firefox....

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 9, 2012 7:34 AM   in reply to Peter Spier

    Thanks a lot for your answer. I tried but it didn't work, I don't know what's wrong with my laptop. Anyway, I tried with another computer and this time could download it so finally I got the software.

    Anyway, I thank you for your help

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points