Skip navigation
buckslayer1
Currently Being Moderated

When trying to configure presets for the “create from scanner” option, the following issue occurs:

Mar 8, 2012 6:46 AM

when trying to configure presets for the "create from scanner " option, the following occurs:

We are unable to scan from the document feeder. Every preset defaults to the flatbed. Inside the preset configuration (any preset), when choosing "Options" for the selected scanner, the user interface section is greyed out. We need the "native scanner interface" dialogue to appear when scanning so that we can select the document feeder, rather than the flatbed. This is using Acrobat X Standard.

 
Replies
  • Currently Being Moderated
    Mar 15, 2012 5:55 AM   in reply to buckslayer1

    Some older scanners do not support presets, so when you choose an unsupported scanner from the pop-up menu, a dialog stating "This scanner does not support presets" appears.

     

    What type of scanner and OS are you using?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 16, 2012 2:57 PM   in reply to LoriAUC

    I'm having the same *frustrating* problem as buckslayer1:  I'm unable to scan from the document feeder.

     

    I'm using an HP 5610xi All-In-One printer.

     

    About a week ago, I changed to the Windows Vista OS (from XP) and upgraded to Adobe Acrobat X Pro (from Adobe 9).

     

    The document feeder works just fine with my other software, and with making photocopies on the printer. The only software with issues about the feeder that I've encountered is Acrobat X Pro.

     

    What I've tried:   (1) I updated the printer software online, but that hasn't helped.  (2) I've tried changing some of the options in Acrobat X, but everything defaults to the flatbed.

     

     

    I've wasted a *LOT* of time trying to fix this problem.     Can anyone in the community help me?

     

    --Gail

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2012 5:19 PM   in reply to buckslayer1

    Same problem.

    Acrobat X Pro win7-64, Fujitsu FI-6130.

    I want to be able to "use native interface" with presets.

    Option is greyed out.

    And YES, the Fujitsu Twain driver supports the native interface.

    As a matter of fact, I can use it with "custom scan".

    The problem is that, when I go set up the "advanced options" (remove 3-holes) it never goes back to "scan", just hangs and I have to kill it from Task Manager.

    Any ideas?

    I can't get Acrobat (or the driver?) to save the settings, it only does that upon successful scan completion.

    As a point of interest, I did not have the problem with Acrobat X 1.3.

    Wish I were able to roll back (1.4 has other problems, discussed elsewhere)

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 5, 2012 4:03 AM   in reply to buckslayer1

    Preset are meant for one click scan.

    For using the Scanner's native interface, please use Custom Scan option.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 5, 2012 4:10 AM   in reply to Radu.Metea

    Please note that Native Interface was not avaialble with Presets in Acrobat 10.1.3

    Regarding the other issue: "The problem is that, when I go set up the "advanced options" (remove 3-holes) it never goes back to "scan", just hangs and I have to kill it from Task Manager.", could you please elaborate which options are you referrring here and the steps to reproduce the issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 5, 2012 12:02 PM   in reply to apangasa

    (Native interface is not available for presets in 10.1.4 either)

    Win 7 pro-64

    Acrobat 10.1.4

    Fujitsu fi-6130/USB

    Kofax VirtualReScan (VRS) 4.5 Service Pack 1

    Fujitsu twain  9.21.920

     

    Steps:

     

    1. Start Acrobat X Pro

    2. Create/PDF from scanner/Configure Presets

    3. Chose Black & White

    3. Scanner Options:

        Data Transfer Mode - Native  

        User Interface - preset to "Hide Native" greyed out can't change

     

    As to the First Custom Scan Issues I have:

     

    1. Start Acrobat X Pro

    2. Create/PDF from scanner/Configure Presets

    3. Chose Custom Scan; Settings:

        Scanner: Kofax Software VRS - TWAIN

        Sides: BOTH SIDES <== !!!

       Color Mode: Black and White

       Scanner Options:

         Data Transfer Mode: Native

         User Interface: Hide Native

     

    4. Click on "Scan"

    5. Page is scanned - Processing Page 1 of 1 -  SINGLE-SIDED - Acrobat does not pass on the "BOTH SIDES". It used to do that in prior versions (don't remember if it was 10.1.3 or 9)

     

    The other Custom Scan Issues I have:

     

    1. Start Acrobat X Pro

    2. Create/PDF from scanner/Configure Presets

    3. Chose Custom Scan; Settings:

      Scanner: Kofax Software VRS - TWAIN

      Sides: BOTH SIDES <== !!!

      Color Mode: Black and White

      Scanner Options:

        Data Transfer Mode: Native

        User Interface: SET TO Show Scanner's Native Interface

    4. Click on OK, returns to "Custom Scan" menu

    5. Click on "Scan"

    6. Native Interface pops up:

        Kofax VRS - Fujitsu fi-6130 with SVRS with AIPE

        SIMPLEX/DUPLEX = SIMPLEX!!!

       (If I click away from this menu, like on another window, the native interface disappears. Just discovered that the only way to get back to it is ALT-TAB then chose the Native Interface Window)

    7. Click on "Advanced", make any changes, click on "OK"

    8. Does not return to Native screen, that's where I mistakenly assumed a "hang"

    9. Alt-TAB to Native Interface.

    10. Set Simplex/Duplex to DUPLEX

          Save as BW-Duplex

    11. I was able to click on "SCAN", all OK

     

    It appears that there are 3 problems:

     

    1. Presets do NOT pass on the simplex/duplex option

    2. Custom Scan Native Interface "disappears". Alt-Tab to it makes it re-appear, and from there things function as expected.

    3. "Some" previous Custom Scan/ Native Interface settings are not saved.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 24, 2012 8:58 AM   in reply to Radu.Metea

    I'm having the same problem where the preset option for single side is not holding.  If I use custom scan, it is set for single sided, but if I use the black & white option or Grayscale option, it defaults to both sides.  I'm using a Fujitsu fi-6130 and fi-5120 and Adobe X Pro. 

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2013 10:53 PM   in reply to Radu.Metea

    1. Start Acrobat X Pro

    2. Create/PDF from scanner/Configure Presets

    3. Chose Custom Scan; Settings:

        Scanner: Kofax Software VRS - TWAIN

        Sides: BOTH SIDES <== !!!

       Color Mode: Black and White

       Scanner Options:

         Data Transfer Mode: Native

         User Interface: Hide Native

     

    4. Click on "Scan"

    5. Page is scanned - Processing Page 1 of 1 -  SINGLE-SIDED - Acrobat does not pass on the "BOTH SIDES". It used to do that in prior versions (don't remember if it was 10.1.3 or 9)

     

     

    Has this been fixed yet? Its slowing us down over here. Someone else mention on another web site that you can edit an .XML file but cant find it.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points