Skip navigation
Currently Being Moderated

Problem with an existing workspace.

Mar 14, 2012 8:26 AM

I’m trying to start a shared review.  I had my site set up long ago, and have used it for reviews previously.  For some reason I’m getting this error message when I try to select it:

 

SharedReview.gif

 

I tried to access reviews that I have on that server already and am able to get to them, so I don’t think there is a “system protection” issue.  I tried to set up a new one to that same site, thinking maybe that would work and I could delete the old link.  I proceeded through the steps to input the URL, and it verified it was valid.  It found the workspace, I selected it, set up configuration preferences, gave it a new name and when I hit “Next” got the same message as shown above.

 

I am using Acrobat X Pro and running on Windows 7. In addition, I have checked for Acrobat updates and Windows updates, deleted temporary files, etc. Have anyone seen this before or have any suggestions?

Regards!

 
Replies

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points