Skip navigation
Killer FM
Currently Being Moderated

After Effect CS5.5 Trial Crash on Startup - User 'Language' Registry Key

Mar 20, 2012 5:32 AM




I'm getting this error when opening After Effects CS5.5:


"Last log message was: <140735209023840> <ASL.ResourceUtils.GetLanguageIDFromRegistry> <0> Unable to obtain the User 'Language' registry key at: Software\Adobe\After Effects\10.5.1\ Defaulting to 'en_US'.".




I just downloaded the trial version of Mac After Effects CS5.5 and this appears on every launch. I am running a MacBook Pro OSX 10.7.3




Hope someone can help.










  • Currently Being Moderated
    Mar 20, 2012 11:46 AM   in reply to Killer FM

    Sorry you're getting an error message.  But what happens after it? 


    And since people post here internationally, it wouldn't hurt to ask, "What's your native language?  And in which country did you download your trial version?"

    Mark as:
  • Currently Being Moderated
    Mar 20, 2012 1:33 PM   in reply to Killer FM


    I get exactly the same error and error text, using AE CS5.5 ob Windows 7. I also get an error saying

    3468 <dynamic link><5> 000000001BA93B80


    After the texts I get the oppurtunity to save the project (no need since it did not start) and the just quits. At the same time Photoshop also has given in, not being able to start that either . but there it is just an error saying Photoshop can nopt be started (hapooends after the second text in the startup saying "Initializing"


    Yesterday I workd with both programs, closed all programs and the computer, but now when starting to work - this happends!

    Mark as:
  • Currently Being Moderated
    Apr 17, 2012 6:38 PM   in reply to Killer FM

    + 1


    I just downloaded AfterEffects, installed as a trial, and get this error whenever I try to open the app.


    I'm on Mac OS 10.7.3. This is AE CS5.5 (version 10.5.1).


    I set the language to North American English, but according to an Adobe employee, the text of the error message has nothing to do with the error. (?!)


    I tried uninstalling, re-downloading and re-installing, still the same thing.


    So, not a very encouraging trial so far!

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points