Skip navigation
Currently Being Moderated

Hyperlink overlays

Mar 24, 2012 2:36 AM

Branched to a new discussion.
 
Replies
  • Currently Being Moderated
    Mar 24, 2012 2:36 AM   in reply to Community Help

    The internal links between articles using the navto:// protocol URL, do they work when simulating Folios in the Content Viewer for Desktop?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 24, 2012 5:14 AM   in reply to Ignacio Lirio

    Yes, but only if you view the entire folio, not just one article.

     

     

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 24, 2012 7:51 AM   in reply to Bob Levine

    yeah, that's for sure.

     

    But I am trying to make a button that is linked to a Horizontal Swipe article, and does not work at least in Content Viewer. If I switch back this article to normal vertical scroll, same inbound link works as usual... may it be a bug?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 12, 2012 9:33 AM   in reply to Ignacio Lirio

    Hi can anyone help me I am trying to put a link to a youtube video from my flash/xml template. I don't actually want the youtube video to be embedded in my webpage I just want to be able to link to it on youtube.

    Flashmint where I purchased the template gave me the code in which I can do this and "I think it works" since the Oil Spill Video appears on my webpage and the link button is highlighted  BUT I get this following message from flash. 

    -


    FLASH MESSAGE------

    AdobeFlash player has stopped a potentially unsafe operation.

    The following local application on your computer or network:

     

    /Users/videogirl/Desktop/WEBPAGE:USE copy 5/Flash/staff-page/staff-page.swf

     

    is trying to communicate with this internet-enabled location:

     

    www.youtube.com

     

    To let his application communicate with the internet, click Settings.

    You must restart this application after changing your settings.

     

    -


    END OF FLASH MESSAGE -


     

     

    The link code should look like Oil Spill Video

     

    I have gone into my flash settings and allowed everything I could allow.  What settings do I have to change in order to do what I am trying to do?

    I would appreciate any assistance I can obtain.  Thank you.

     

    Sue

     

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 12, 2012 9:43 AM   in reply to waco

    I’m sorry, but what does this have to do with DPS?

     

     

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 4, 2012 6:04 PM   in reply to Community Help

    Links to external app > Mail App

     

    How can we create a button that will launch the default Mail App and also display a custom message? i.e. A cookbook that allows users to email the list of ingredients to buy for that recipe.

     
    |
    Mark as:
  • Bob Bringhurst
    4,638 posts
    May 29, 2007
    Currently Being Moderated
    Nov 4, 2012 7:46 PM   in reply to CuriousA

    Create a button with a Go To URL action that uses "mailto:" parameters as described here:

     

    http://developer.apple.com/library/ios/ipad/#featuredarticles/iPhoneUR LScheme_Reference/Articles/MailLinks.html

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 13, 2012 6:03 AM   in reply to Community Help

    Thanks! I tried figuring article to article on my own— glad you have "navto://" posted here as the solution.

    Also the iPad "Tips" App is a great resource.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 16, 2012 6:10 AM   in reply to Community Help

    Hi guys, quick question. I have InDesign CS6, and am building a Folio file with about 6 different articles. I have one InDesign file, with each article separated as alternative layouts within the InDesign file. All layouts are the same orientation, landscape. I want to create a table of contents on one of the pages in the first layout, what URL scheme do I use when creating buttons to jump to the 1st page of each article (alternative layout)?

     

    Thanks for any help.

     
    |
    Mark as:
  • Bob Bringhurst
    4,638 posts
    May 29, 2007
    Currently Being Moderated
    Nov 16, 2012 6:37 AM   in reply to Jon Jordan

    Create the articles first, and then use the navto format to link to the article using the target article name as it appears in the panel.

     

    http://help.adobe.com/en_US/digitalpubsuite/using/WS67cb9e293e2f1f60-8 ad81e812b10bfd837-8000.html

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 19, 2012 2:46 PM   in reply to Community Help

    Hi

     

    I am using CS6 and I can;t get I working, I use the navto://De_Buizerd But it won't go the the De Buizerd page. I Gave the page the title in the properties window. What am I missing?

     

     
    |
    Mark as:
  • Bob Bringhurst
    4,638 posts
    May 29, 2007
    Currently Being Moderated
    Nov 19, 2012 3:27 PM   in reply to Ferry55k55

    Is De_Buizerd the name of the article as it appears in the Folio Builder panel (not Article Properties)? Are you linking to an article or to a page within an article?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 19, 2012 3:27 PM   in reply to Ferry55k55

    You need to use the article name, not the article title.

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 19, 2012 3:33 PM   in reply to Bob Levine

    Hi

     

    It is the the name of teh document article en title all spelt the same, so it are not pages in articles. Every acrticle had it's on article in the folio buider. I have made a folio and within that folio:

    Title (Article)

    Index page(Article)

    De Buizerd(Article)

    De Rijd(Article)

    etc.....

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2012 4:02 PM   in reply to Community Help

    Hello!, I'm using Adobe edge to include some animations, I would like to add an interactive menu, but I not sure if It's possible get linked the menu buttons with a DPS to navigate through the articles.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 4, 2012 3:42 PM   in reply to m31medios_rge

    sorry I didn't read it all, my bad,, great article!, and thanks in advance

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 27, 2012 6:59 PM   in reply to m31medios_rge

    i am trying to link between articles but to a specific paragraph.  For example, within the TOC, i have 8 headings.  I understand how to use the navto://PropertiesTitle#Pagenumber+1  But within the article i only have one page within a lengthy scrollable frame.  Can i link to specific content within the scrollable frame?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 27, 2012 7:13 PM   in reply to goodsonj

    No.

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 28, 2012 6:58 AM   in reply to Bob Levine

    Bummer!  I am so surprised that this feature is not available.  Thanks for your response.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 28, 2012 10:27 AM   in reply to goodsonj

    is there a location where I can submit a feature request? 

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 28, 2012 10:56 AM   in reply to goodsonj

    Features request can be submitted here.

     

    https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 28, 2012 12:46 PM   in reply to goodsonj

    Hey Bob. 

     

    Thanks for all your help.  I have another question about DPS, however it is about scrollable frames.  I have a rather lengthy scrollable frame.  When i cut/paste the content into the new frame the formatting is a bit unpredictable.  It tends to shift slightly which ripples through the entire document.  I have a file that can reproduce this behavior.  Can you help or can you point me to the proper place for help?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 11, 2013 7:12 AM   in reply to Community Help

    Hi, I am trying to use the ww.gotoStore function to navigate to a custom HTML Library. Unfortunately, een though I am labelling the Library 'Store' in App Builder, I can not get this to work. Please can you confirm the exact syntax that I should be using for the Go to URL and if there is anything else I am missing. Many thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 5, 2013 5:15 PM   in reply to Jon Jordan

    Use the navto://article_name#0 format to target the first page of a specific article. The page numbers start with 0 and increase to n-1, where n is the number of pages in a specific article. You can also use the navto://#0#0 format to navigate to the first page of the first article in the folio. Again, the articles are numbered starting with 0. To navigate to the third page of the 5th article in the folio, therefore, use navto://#4#2

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 5, 2013 5:35 PM   in reply to jlockman

    You learn something new every day.

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 5, 2013 8:58 PM   in reply to jlockman

    I just tried this syntax and it's not working for me...

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 6, 2013 5:19 AM   in reply to Ignacio Lirio

    Hmm. I just tried that, and it no longer works. Sorry for the false hope; it sure did in December.

     

    See, folks? This is why using undocumented features is risky

     

    James

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 6, 2013 5:26 AM   in reply to jlockman

    Ah...so I learned something old.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 19, 2013 9:14 AM   in reply to Community Help

    Hi, has anybody tried to load an image sequence from the HTMLResources folder? I have an animated button which is an image sequence, and it's uploaded through the HTMLResources.zip, but if I point towards that folder in the HMTLResources/button/ I get an error message from the folio builder, that the assets can't be found. I tried all possible path with different levels ../ ../../ etc.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 17, 2013 2:21 PM   in reply to Nortau

    Not sure if I understand your question 100%—but by now, you may have already figured it out.

    But the current answer to your question might be found at the botton of this discussion page.

     

    http://forums.adobe.com/message/3981486

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points