Skip navigation
Currently Being Moderated

Is it just me?

Mar 28, 2012 9:56 AM

Today, whatever I put into the search exchange, gets no results.  Even when I put in key words that I have used before, I get no results.  Is anyone else having this problem please?

 
Replies
  • Currently Being Moderated
    Mar 29, 2012 3:04 PM   in reply to CarolineX

    I'm having the same problem. I even tried searching for items that are on the opening page that I can see right in front of me and still no result. It was working as recent as three days ago. When I went back in to download an item, the system wasn't working. 

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 9, 2012 5:32 AM   in reply to CarolineX

    It's not just you...I did a search for brushes that I downloaded last year (new job, new workstation) and got nothing.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points