Skip navigation
boatingislife 9 posts
Mar 31, 2012
Currently Being Moderated

"Missing Profile - The doc does not have an embedded CMYK profile"

Apr 2, 2012 8:39 PM

For the first time ever last Wednesday each time I open a file in AI - CS3 I get the same message: "Missing Profile - The doc does not have an embedded CMYK profile". I looked in library>colorsync>profiles and sure enough they were gone? I downloaded new profiles from Adobe, installed them in library>colorsync>profiles - and still the same thing with each file I open. I dragged AI to the trash, re-installed AI from my disc repeated the process with the same results - HELP!

I don't seem to be able to find any info on the Adobe forum, I realize I need to upgrade but for now what is the solution - Thanks in advance. Boatingislife!

 

 

 
Replies
  • Currently Being Moderated
    Apr 3, 2012 1:20 AM   in reply to boatingislife

    Do you realise that you have posted in the scripting forum… Is this a general question or script related issue? The dialog in question has nothing to do with the available colour profiles… Its just that none have been assigned and saved in the document in question… ( it is not managed ) Choose a valid profile using the bottom option and save including this… If your issue is script related you can switch the app dialogs off…

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 3, 2012 5:57 AM   in reply to boatingislife

    You should have the choice of assigning a colour profile at either open file or from the edit menu while it's open… You will need to make sue the app is saving it in file afterwards… See the Embed ICC Profiles… Next time you open it shouldn't give you that dialog?

     

    Screen shot 2012-04-03 at 13.51.25.png

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 3, 2012 7:16 AM   in reply to boatingislife

    That's the standard Illustrator save dialog… What file format are you using?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 3, 2012 8:56 AM   in reply to boatingislife

    Yuk… .eps It sounds to me like you have just changed you colour management settings… Set them to not warn on mismatch…

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 3, 2012 8:58 AM   in reply to boatingislife

    Do anything to change the Color Settings? Did you resync them? Try opening them Cmd(Ctrl)-Shift-K and uncheck as below

     

    Screen shot 2012-04-03 at 8.56.43 AM.png

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points