Skip navigation
Hikarusan21
Currently Being Moderated

H264 MPEG AVI import video timeline problem

Apr 2, 2012 11:25 PM

Tags: #h264

Hi,

 

I am a new user of Adobe Premiere CS4.  I am having a problem of importing H264 MPEG AVI files.  I set my project to be HDV 720p 30fps.  I grabbed Gspot and it has identify my video is a H264 codec name H.264/MPEG-4 AVC.  When I import the video I setup the timeline and when I do a playback review in the far left window (default setting).  It play the vido super fast, but the audio is playing normally.  I zoom in the timeline and it seems to think each second is one frame.  So it is playing the video like 30x speed(not 100% on how much faster, just lot).  What am I doing wrong?

 

After playing around some more, it looks like the video are keyframes as the time jump from frame to frame is huge, not what it look like in a WMP.  Did I somehow imported and it stripped out the deltas?

 
Replies
  • Currently Being Moderated
    Apr 3, 2012 4:27 AM   in reply to Hikarusan21

    Welcome to the forum.

     

    You're not doing anything wrong.  H.264 in an AVI file format isn't supported in Premiere Pro.  Try renaming the file extension to .mp4 -- if that doesn't work then you'll have to convert the video to another format.  The free program VirtualDub might do the conversion if you have an H.264 decoder on your system like x264vfw.

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 3, 2012 9:12 AM   in reply to Hikarusan21
     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points