Skip navigation
Currently Being Moderated

Iptc4xmpExt:Event

Apr 3, 2012 3:48 AM

Tags: #xmp #iptc #iptc4xmpext:event #événement #balise

Bonjour à vous.

 

(J'ai posté cette question sur le forum en gb sans la moindre réponse. Peut-être qu'ici...)

 

Dans le catalogueur IDimager, j'ai récemment balisé une photo avec la balise IPTC Extension normalisée Evénement, nom officiel : Iptc4xmpExt:Event. Le problème est qu'en ouvrant la photo dans PS et en vérifiant les informations (Fichier > Informations), le champ Evénement de l'onglet IPTC Extension est... vide. En ouvrant l'onglet Détails, je retrouve ma balise, mais "interprétée" par PS ainsi : Iptc4xmpExt:Event_1_. De plus, ladite balise n'est pas notée comme un champ IPTC Extension, mais sous un identifiant propriétaire nommé : "Schema (iptc.org/std/Iptc4xmpExt/2008-02-29)". Heureusement, PS ne modifie pas le fichier. Cette curieuse façon de faire n'agit que lorsque PS lit XMP.

 

D'où viennent ces manips douteuses ? J'ai demandé des explications sur le forum d'IDimager mais on m'a assuré (et je le crois volontiers) qu'IDimager gère les balises dans le strict respect des règles officielles de l'IPTC (et de XMP). Je dis que je le crois car une vérif de XMP dans une appli externe ne montre aucune erreur (XnView, mais aussi EXIFTool le confirment).

 

Mieux : avec la même photo, je remplis (dans PS) le champ (vide) Evénement de l'onglet IPTC Extension, j'enregistre les changements et j'ouvre l'image avec, par exemple, EXIFTool. Et là, je me retrouve avec... 2 événements ! Celui rempli dans PS est noté sous Iptc4xmpExt:Event. Il a donc "piqué" la place de l'événement primitivement attribué par IDimager qui se retrouve, lui, stocké sous "Iptc4xmpExt:Event_1" ! Et cette fois-ci, pour le coup, l'événement que j'avais attribué dans IDimager de façon parfaitement normalise est hors-jeu. Bien sûr, tout ça est théorique. En fait, je n'utilise pas PS pour baliser les images (trop long et pas fait pour ça, un catalogueur est évidemment mieux adapté à cette tâche), mais je trouve anormal qu'il se permette de lire une balise à sa façon.

 

Voilà, j'espère avoir été clair (pas facile !). Si vous avez la moindre idée (ne serait-ce que pour comprendre le pourquoi du comment)...

 
Replies
  • Pierre Courtejoie
    7,038 posts
    Jan 11, 2006
    Currently Being Moderated
    Apr 3, 2012 10:39 AM   in reply to Le Lion 07

    Bonjour! est-ce sur Mac ou Pc? quelle version de Photoshop? est-il à jour?

     
    |
    Mark as:
  • Pierre Courtejoie
    7,038 posts
    Jan 11, 2006
    Currently Being Moderated
    Apr 3, 2012 10:41 AM   in reply to Pierre Courtejoie

    Si tu parles anglais, je conseillerais aussi le forum de Peter Krogh: http://thedambook.com/smf/index.php qui a aussi un sous-forum IDimager...

     
    |
    Mark as:
  • Pierre Courtejoie
    7,038 posts
    Jan 11, 2006
    Currently Being Moderated
    Apr 4, 2012 1:05 AM   in reply to Le Lion 07

    Au fait, peux-tu me donner un lien sur la discussion en Anglais sur le forum Adobe? Je peux faire remonter l'info.

     
    |
    Mark as:
  • Pierre Courtejoie
    7,038 posts
    Jan 11, 2006
    Currently Being Moderated
    Apr 7, 2012 2:04 AM   in reply to Le Lion 07

    Réponse dans le forum US: Le problème était en fait du côté de iDimager qui n'utilisait pas la même version de iPTC 4 XMP.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points