Skip navigation
Currently Being Moderated

InDesign question posted here due to technical issues with ID forum

Apr 3, 2012 9:11 AM

Hi,

 

I'm creating a mock-up letterhead in InDesign that I would like to print out on my home printer and have it look as real as possible.

 

The letterhead has a vector object that bleeds off the page and I have done this in the InDesign document. However, when I export to a PDF and print it, it doesn't bleed it off the page. There is significant white space on both the top and side of the vector object. Further, when I printed out the PDF the footer was at least a half an inch higher than where it looks like it is on screen.

 

I tried printing straight from InDesign to see if there was a difference and there was a slight one. There is less white space on the side and top but still enough to be visible. The footer also printed closer to where it is on-screen.

 

Why is there such a difference between what you see on screen and what prints out?

 

How can the bleeding issue be resolved so there is no white space between the edge of the page and the vector object?

 

Below is a jpeg of the InDesign document.

 

Thanks very much for your help.

 

toc_ltrhd_bree.jpg

 
Replies
  • Currently Being Moderated
    Apr 3, 2012 10:42 AM   in reply to graph22

    It's easier than you think. No amount of programming (in InDesign, or in Acrobat, or anywhere else) can make your printer do things it was not meant to. That includes "printing all the way and possibly *over* the edge".

     

    So how do other people do this? They *have* a printer that can print edge-to-edge, or they print on larger paper so they can manually cut off the excess and see what the tesult looks like. (At the office we do the latter, for A4 on an A3 printer.)

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 3, 2012 8:42 PM   in reply to [Jongware]

    Also bve aware that Acrobat by defaukt will fit the page to the sheet meaning it will shrink your 8.5x11 to fit and 8.5x11 pieace of paer but with the border so in order to do that it has to shrink the actual size.

     

    You have to select in the Acrobat Print dialog the second option under Size, that option is actual size.

     

    That however will only work if you have borderless print and you have to use the minimum expansion option in the printer drivers.

     

    Here it is with the option fit

     

    Screen Shot 2012-04-03 at 11.29.24 PM.png

     

    Here it is actual size so you will still need to be aware even if you have a borderless printer.

     

    Screen Shot 2012-04-03 at 11.29.35 PM.png

     

    If you do end up using a borderless printer then be aware with minimum expansion and actual size options you still want to add bleed tot he document itself and you have to do this in ID.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 3, 2012 8:44 PM   in reply to Wade_Zimmerman

    BTW I know that might be dummy copy on the letterhead but just in case it is not anbd the addresss is supposed be correct. Then thge Zip Code is definitely wrong.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points