Skip navigation
ETC-Eric
Currently Being Moderated

Edited Recordings Not Displaying Properly

Apr 4, 2012 7:57 AM

Is anyone else having trouble with edited recordings not displaying properly? I have two recordings from April 3 meetings that are not displaying properly once they are edited. The original meetings are displaying and playing correctly. Once I edit and save, the recording will not display my shared content, video, or chat. The audio still seems to come through properly.

 

I've had the opposite problem in the past - video displays properly with no audio, but never the video problems and never just the edited recordings.

 
Replies
  • Currently Being Moderated
    Calculating status...
    Apr 5, 2012 7:25 AM   in reply to ETC-Eric

    Have you had OTHER folks check? Just incase the issue is local to your machine / cached data or something?  Just curious - I've not seen this before.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 6, 2012 7:44 PM   in reply to ETC-Eric

    I am experiencing a similar problem. Unedited recordings (of my classes) are fine, once I edit them, the pods are blank (white). I only have two pods: video and shared applications (usually my powerpoint presentation and web browser). The problem only recently started (last Monday), but I found a couple of other past class recordings that I had edited where the content from the pods disappeared.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 9, 2012 9:14 AM   in reply to ETC-Eric

    I too am seeing the same thing. Anything unedited is fine , but anything edited is acting strange.

     

    I found that if the viewer scrubs thru to the end , pauses , then rewinds to the beginning it will play.

     

    Not something I want to have our internal and external customers go thru.

     

    C'mon Adobe , get it together !

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 9, 2012 9:16 AM   in reply to JTW Jr

    Hey  everyone –

    You all have open tickets with your provider / or adobe direct?

     

    If you have adobe ticket numbers, please feel free to share them with me so that I can have our adobe technical contacts look into them.

     

    Thanks

    John

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 9, 2012 12:14 PM   in reply to John.Stegenga

    Case number 183119186 where a similar disfunction with edited recordings was posted 4/6/12. Thank you

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2012 10:24 AM   in reply to ETC-Eric

    Thanks for the report. I have a screen-share recording where this workaround does not work: http://emory.adobeconnect.com/p72774enajs. The program has not been edited. Audio and Camera are present, however the screen-share/PowerPoint does not appear in the recording. (Screen share was present/operating properly for live meeting).

     

    Any ideas ?

     

    Thank you

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points