Skip navigation
Currently Being Moderated

Contains no openable non-generated files?

Apr 4, 2012 2:04 PM

My computer shut down when my office lost power, when I got up and running again I saw that my FM file names now had ‘recover’ at the end. So I renamed each one only eliminating the recover part. However when I tried to update the book I got “couldn't update this book because it contains no openable nongenerated files”. Please advise when you have a chance. I am using FM10.

Thanx,

William

 
Replies
  • Currently Being Moderated
    Apr 4, 2012 2:06 PM   in reply to COHAN3

    Named them back to .recover  & let FM do its thing with them when you try opening the old file.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 1, 2012 4:51 PM   in reply to Jeff_Coatsworth

    I get the same error and I'm using FM 11. Can anyone help?

     

    I'm also unable to print book.

     

    Thanks!

     

    - Meera

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 1, 2012 4:45 PM   in reply to COHAN3

    To follow on to Jeff's answer...

     

    Rename to the .recover, open the file normally, do a Save As... over the original file, and you should be fine.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 1, 2012 4:53 PM   in reply to mattrsullivan

    This is not a recover file. These files were originally authored in FM 10.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 1, 2012 6:10 PM   in reply to msrinivas12

    @msrinivas12 It sounds like you have error messages when you are opening your files. Since you mention the FM10 to FM11 transition, are you getting alerts about opening FM 10 files in FM 11?

     

    What happens if you open all files in book, then do the Print function?

     

    It's likely that you are either suppressing the Alerts, or that you're used to seeing alerts related to missing/unavailable resources. When FM sees these missing pieces, it halts the print process.

     

    -Matt

    @mattrsullivan

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2013 3:14 PM   in reply to COHAN3

    One of my team members had the same problem. I noticed he was getting lots of missing-font messages. He loaded the fonts and the problem stopped.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points