Skip navigation
Timme005
Currently Being Moderated

Unable to load swf file from another server with flashplayer 10.2.152.26

Apr 5, 2012 2:20 AM

Hi,

 

We have a website containing hyperlinks to anther server that contains swf videos.

The video is opened under the website and should just grab the video and play it.

When you insert the direct link to the file in internet explorer the swf movie plays but when clicking on the hyperlink in the logged on website we receive the movie not loaded errorn when right clicking the pane.

This was working with the adobe flash player version 10.0.1.

I've also added the root website and the path to the swf files in the trusted locations in flash player advanced settings.

 
Replies
  • Chris Campbell
    9,455 posts
    May 4, 2010
    Currently Being Moderated
    Apr 5, 2012 12:35 PM   in reply to Timme005

    10.0.1 is very old, we're on 11.2 now.  Do you know about when this started breaking for you?  I'd suggest two things.  First, you might want to post over on the Flash Pro forums as there's a larger developer audience there and someone might have a quick answer for you.  Next, you might want to open a new bug at bugbase.adobe.com.  Please include detailed steps to reproduce, along with a link to your site and / or sample code so we can test this internally.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points