Skip navigation
This discussion is archived
Currently Being Moderated

Minor glitch in Lightroom 4.1 RC

Apr 7, 2012 9:01 AM

I have encountered a small problem in Lightroom 4.1 RC. In preferences there is an option to send images to Photoshop as 8-bit images. Sometimes I prefer to do this. I understand the ramifications. If I change the option in the preferences, close the options, and then reopen them the main external editor options still indicate 16-bit. If I have a tiff image in Lightroom that I have converted to 8-bit in Photoshop, and I decide to send that tiff image to Photoshop, Lightroom will send it as a 16-bit image. At least that is what Photoshop indicates. You can change the option in the Lightroom preferences, but it will not stick.

 

 

I'm not looking for any workarounds. It's just a little feature that doesn't seem to be working properly.

 
Replies
  • Noel Carboni
    23,514 posts
    Dec 23, 2006
    Currently Being Moderated
    Apr 7, 2012 2:03 PM   in reply to JimHess

    Not being a Lightroom user myself, but having a friend who uses it who would be interested, can you say whether the RC seems any faster than its predecessor?

     

    -Noel

     
    |
    Mark as:
  • Noel Carboni
    23,514 posts
    Dec 23, 2006
    Currently Being Moderated
    Apr 7, 2012 3:39 PM   in reply to JimHess

    Certainly I'm finding its cousin, ACR 7, impressive, and like you I find it a little slower than its predecessor on my 8 core machine, but quite tolerable.

     

    -Noel

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points