Skip navigation
Currently Being Moderated

Adobe Premiere exports white as grey

Apr 10, 2012 5:24 PM

I have been searching the web for my problem, but I think I am on the wrong path:

 

After rendering a 3D-Animation in single PNGs, I imported these to Premiere, added them to a sequence and exported it. The problem I am getting with all codecs and all container-formats (except QuickTime!): white is rendered grey

 

Here is a screenshot of comparison final video/ preview in premiere:

 

premiere_grey.jpg

 

Here is what I tried (and what did not work):

- applying ProcAmp Effect: no difference

- rendering preview (preview in premiere looks good) and using preview files for export: white still grey

- exporting in different container formats and codecs: no results for all windows container file formats: avi, mpeg, H.264 etc.

- only time it works: exporting to quick time container file (works with all codecs!) - so I have the feeling it is not a codec-issue

- using all combination of settings: Maximum Render Quality and Render at Maximum Depth, using PAL or NTSC etc.

 

So, at least there is a way to export it correctly using Quicktime as the file format. But I need to put this animation in a power point presentation for a presentation, and unfortunateley QuickTime is the only format not supported by PP..

 

Thank you for any suggestions or hints..

 
Replies
  • Currently Being Moderated
    Apr 10, 2012 5:41 PM   in reply to Helmut1011

    If you have Quicktime 7, open the .mov file with QT7, click file-export-movie to windows media. You will have multiple choices of quality settings.

    Good luck

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2012 9:58 PM   in reply to Helmut1011

    this has nothing to do with my file, but with my computer playback!

     

    And that is why computer monitors are never used for quality control.  You judge the look and colors only using a properly calibrated external TV.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 10:34 AM   in reply to Helmut1011

    Jim, this has nothing to do with my computer monitor. It looks like a display driver problem. Unfortunately, installing the newest ATI Drivers didn't help.

    If I disable RGB->YUV conversions in VLC Player, the aniomation is diplayed correctly white but unfortunately, Power Point is using Windows Media Player where I can't find such an option.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 11:57 AM   in reply to Sieboldianus

    I would suggest a few things, more or less in this order: 

     

    - Delete your preferences (quit, hold alt and launch Pr), try again.

     

    - Start a new project with different but similar footage, and export again.  Any change?

     

    - Uninstall and reinstall Pr.

     

    - If all this fails, you might need to reinstall your OS, as some of the core video functions may be damaged.

     

    I don't share your feeling about ruling out a codec.  CoDec is short for Compression/Decompression.  You may be compressing fine, but having issues with decompression, or vice-versa.

     

    Don't know if this will help, but there are options in Quicktime and the WMV component for Mac (which I use) that holds settings for gamma filters, etc.  And I wonder if there isn't something similar in the Windows side that you may have inadvertently set, or gotten broken because of a file corruption, preference, etc.

     

    Sounds maddening, though.  Hope you get it fixed.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 12:31 PM   in reply to Jim Curtis

    Thank you! I found a detour that worked. Since everything encapsulated in QuickTime MOV format is displayed correctly (also in Windows Media Player), I added WM Player plugin to PP and loaded the QuickTime file with Mpeg4-Codec rendering from premiere. Since I am getting a new laptop in 2 weeks, no need to mess with some deep in-system things that went wrong on this..

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 12:44 PM   in reply to Sieboldianus

    It looks like a display driver problem.

     

    It may well be, but that's exactly why you need a calibrated, external TV for the job of quality control.

     

    Software players, display drivers, even the OS itself can alter the visual display of media on your computer monitor.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 12:50 PM   in reply to Helmut1011

    Hmm.  I do agree that a calibrated external broadcast display is the way to go for accurate QC.  But I'm thinking this puzzle isn't a driver, because look again at his screen shot.  I presume the white you see behind the grayish still on the left is the Sequence that was exported.  And if so, there's a shift all right.  One you'd see on any display.

     

    Anyway, Sieboldianus said he found a workaround.  Happy ending.

     

     

     

    premiere_grey.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 25, 2013 3:57 AM   in reply to Jim Curtis

    I know its a old thread but I just came up against this but with my new Nvidia card - now I see a few fixes on the internet such as messing arround with the quicktime players settings like the blend and alpha for each individual video :O  - awful idea! And also turning off the Direct X direct draw and direct 3D settings in the quicktime player was another fix I saw but does affect smoothness in some situations so again not a good idea.

     

    Finaly I decided to look at the nVidia settings today and if I switch the adjust video colour settings from 'video player settings' to 'NVIDIA settings' theres an advanced tab where you can change the dynamic range from the deefault of limited 16 - 235 to full of 0 - 255 - why this setting is on I dont know but it causes me the exact same problem and in full the whites are white again! Bah!

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 28, 2013 10:51 AM   in reply to Adobeeeeeeeeeeeeeeeeeeeee

    Thank you so much! At last I understand why QuickTime and VLC showed weird gray instead of white on my Windows & NVIDIA setup. It was super confusing! Indeed the answer was this Dynamic range Full 0-255 at NVIDIA Control Panel -> Video -> Adjust video color settings. Impossible to understand why they would use the limited range as default.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points