Skip navigation
bdneonn
Currently Being Moderated

Red rendering line in timeline turns green after rendering but then reappears.

Apr 11, 2012 6:07 AM

Tags: #mac #premiere_elements_10

I''m a new user of Premiere Elements 10 and relatively new to video editing.  My system info is: 2010 Mac Pro quadcore 2.66 Ghz with 12 Gigs of memory, NVIDIA GeForce GT120 512Mb running Lion 10.7.3.  The red rendering line in my project turns green, as expected, after rendering but then reappears red after I close the project and reopen it.  The project is saved regularly after rendering and everything works normally.  No changes are made to any clips and as I stated the render line is green when the project is saved and closed.  Any ideas what I might be doing wrong.  Thanks in advance. 

 
Replies
  • Currently Being Moderated
    Apr 11, 2012 6:36 AM   in reply to bdneonn

    What is the location of your Scratch Disks, and especially the Render Files?

     

    It sounds as though the link to those Render Files is getting broken for some reason.

     

    Good luck, and please let us know a bit more.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 8:27 AM   in reply to bdneonn

    Is that red line there when you first import the video, and before you do any work? (such as effects)

     

    If yes, that means your project does not match your video

     

    http://blogs.adobe.com/premiereprotraining/2011/02/red-yellow-and-gree n-render-bars.html

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2012 7:26 AM   in reply to bdneonn

    Thank you for that information. It kills about all of my theories.

     

    Something is keeping PrE from seeing the links that it created to the Render Files, so PrE cannot find them - the link is dead.

     

    I know so very little about Mac's, that I cannot even imagine where to begin. Maybe a Mac-user will drop by, and have an idea, and then we both will learn something.

     

    Wish that I had more to offer, but good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2012 8:03 AM   in reply to bdneonn

    I do not know if this will help, or even apply to PrE, but you might want to look at this THREAD from the PrPro CS 5 Forum, as that Mac-user had the same, or a very similar problem.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points