Skip navigation
cment101
Currently Being Moderated

Webmail Error / Email Hosting is Red

Apr 11, 2012 8:32 PM

Anyone looking into the email and webmail problem?   The system status board shows Email as red.   Can't log into webmail.  Returns the error "Unhandled error.  Contact system administrator".

 

Chris

 
Replies
  • mario_gudelj
    1,677 posts
    Oct 13, 2010
    Currently Being Moderated
    Apr 11, 2012 8:54 PM   in reply to cment101

    Works for me. It must have been temporarily down. Can you please try again?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 8:56 PM   in reply to cment101

    Yeah, had the same issue. Clients already spooked.

    Brighter

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 8:58 PM   in reply to mario_gudelj

    All lights green now, seems to have been a short outage of about 10 min, no entry in twitter BC status

     
    |
    Mark as:
  • mario_gudelj
    1,677 posts
    Oct 13, 2010
    Currently Being Moderated
    Apr 11, 2012 9:02 PM   in reply to cment101

    It looks like OpenSRS had an outage and we were never notified. Our status page was showing red though. I'll follow it up with them.

     

    Cheers,

     

    -mario

     
    |
    Mark as:
  • mario_gudelj
    1,677 posts
    Oct 13, 2010
    Currently Being Moderated
    Apr 11, 2012 9:23 PM   in reply to mario_gudelj

    This what OpenSRS says:

     

    Email Cluster 'B' is currently in maintenance.

     

     

    Beginning at about 11pm EDT, we attempted to perform a failover procedure within the storage infrastructure for the Email Cluster 'B". This failover has been done in the past without incident, and was performed to allow us to take care of some routine maintenance that shouldn't have caused any impact to customers.

     

     

    The failover procedure didn't go as planned and the result was that the cluster was in an Offline state for about 30 minutes between 11:00PM EDT and 11:30PM EDT while we investigated why.

     

     

    Service was restored at about 11:35 PM EDT and the cluster is currently online - customers have access to all services (webmail, POP and IMAP) and mail is flowing normally.

     

     

    We are putting the service 'In Maintenance' at this point because we have yet to perform the maintenance that was originally required.

     

     

    We don't expect there to be any further interruptions in service, but we will need to perform another failover procedure that may impact the service.

     

     

    We'll keep you updated when that happens in the event there is further impacts to customers.

     
    |
    Mark as:
  • mario_gudelj
    1,677 posts
    Oct 13, 2010
    Currently Being Moderated
    Apr 11, 2012 10:13 PM   in reply to mario_gudelj

    It seems that the service went down again but it's now back up and has been for the past 15 minutes. Ahh, upgrades... Fingers crossed

     

    fingerscrossed.gif

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points