Skip navigation
bestoftmz
Currently Being Moderated

Cannot install Acrobat X from disc, incorrectly states computer doesn't meet system reqmnts.

Apr 11, 2012 10:18 PM

trying to install Acrobat X Standard from disc.  Computer gives me message that I have not met the system requirements.  But I have, so what do I do?

 
Replies
  • Currently Being Moderated
    Apr 11, 2012 10:22 PM   in reply to bestoftmz

    What are your system info....

     

    check here http://www.adobe.com/products/acrobatstandard/tech-specs.html and compare

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 10:24 PM   in reply to bestoftmz

    First check form the below link that you actually meet the system  requirements.

    http://www.adobe.com/products/acrobatpro/tech-specs.html

     

    If you do, then copy the contents of the disc to a folder on the desktop and try running the installer and check if it works.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 11:58 PM   in reply to bestoftmz

    please attach the install.log file(c:\Program Files\CommonFiles\Adobe\Installers\[Adobe Application name<date>].log.gz)

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2012 2:52 AM   in reply to bestoftmz

    What's your screen resolution? A lot of such failures hinge on this trivial thing, meaning that the installer may not read the resolution correctly, even though it is actuall quite large. Can happen on notebooks with external graphics output or desktop machines with multiple displays that are conencted in an odd order... Check your graphics driver and update it, if necessary.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2012 3:11 AM   in reply to bestoftmz

    Mylenium is right ,,,,,,What you have posted are not the determining factor for the software to meet the requirement,

     

    Please check the link provided my me in earlier post and compare it with yours , those are the minimum requirement anyone of them if missing could cause this issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2012 1:02 PM   in reply to bestoftmz

    Hi,

     

    Mostlikely your windows vista is still SP1. Update it to SP2 and it should work.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points