Skip navigation
thedcmule2
Currently Being Moderated

Premiere playback stopping, skipping, freezing, etc. Memory or hard-drive issue?

Apr 12, 2012 4:04 PM

Often after I finish a couple of seconds of cutting up clips I'll play these few seconds back in the timeline and while the audio plays and the main timeline marker moves the video just appears black (im guessing its loading the clips AGAIN) so I have to pause it, give it a few seconds and restart the playhead.

 

Does anyone know if this is a hard-drive issue or a memory issue? I'm on 6GB of RAM but my Premiere is only 32-bit and this issue is getting kind of annoying. It needs to reload clips constantly for playback,

 
Replies
  • Currently Being Moderated
    Apr 12, 2012 4:25 PM   in reply to thedcmule2

    What version of PrPro do you have? As of CS5 (now up to 5.5), PrPro has been 64-bit only, so something is wrong there.

     

    Please see this FAQ Entry, for the other info, that will be so useful to troubleshooting your problem.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2012 10:02 AM   in reply to thedcmule2

    Now, PS CS 5/5.5 ships with two versions - 32-bit and 64-bit. Some users install both versions, to allow for compatibility with older plug-ins, etc.

     

    PrPro, as of CS 5, is ONLY 64-bit - no 32-bit version. That should be why you do not see the checkbox.

     

    The Production Premium (and probably MC) suite does (or did) include PrPro CS 4, which was 32-bit only. It could be installed, to allow for older plug-in compatibility, or allow one to install that, until they got a 64-bit OS.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points