Skip navigation
steverup50
Currently Being Moderated

Audio and render area

Apr 13, 2012 6:02 AM

I am a newbie to CS5 and have somke questions:

Whenever I shoot footage in the field, I record the subject using a lav on Ch1 and the cam mike is Ch2. When I import clips into PP and bring into timeline, only one stereo audio track appears which is the lav. If I am recording 2 channels, why is it that a second track of audio does not appear? Is it because both tracks are mixed together? Because when I play the clip in the timeline, I hear the subject voice out of only the left speaker, Subsequenty, I shot fooatge using two subjects using Lav1 on Ch1 and Lav2 on Ch2. In the timeline, the one audio track appears and I hear the Ch1 subject well, but the subject 2 voice is distant. Why doesn't Ch2 track appear?

 

I am trying to understand what the best option with audio? For the first example, I used Fill Left so the subject would be heard out of both speakers evenly. How do I handle the second example?

 

Secondly, the grey bar right above the yellow line in the timeline that determines the work area that can be rendered. Whenever I add clips to the timeline, shouldn't this bar snap to the end of the new clip I just added? I find myself having to drag the bar over to emcompass the new clip everytime. Is there a preference feature I have to enable?

 

Thanks for the help.

Steve

 
Replies
  • Currently Being Moderated
    Apr 13, 2012 9:12 AM   in reply to steverup50

    Steve,

     

    This THREAD might be useful for the 2-channel Mono (seen as Stereo).

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2012 9:15 AM   in reply to steverup50

    For the WAB question, if one has set the WAB, it no longer automatically Snaps to the full Duration of the Timeline, as it does (expands), before having been set. I then grows, as Clips are added.

     

    Once it has been manually set, to extend its Duration to cover the entire Timeline, I find this proceedure to be the easiest. Hit the \ (Backslash) key, to zoom to the full view of the Timeline, and then Dbl-click on the little "box" in the middle of the WAB. It will then expand to the full Duration.

     

    Good luck, and hope that helps.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2012 11:48 AM   in reply to steverup50

    Steve,

     

    After it has been manually set, the automatic expansion feature is then disabled - unfortunately. I would love to see that behavior changes, so that one could reset the WAB to automatic expansion.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points