Skip navigation
BC Dublin
Currently Being Moderated

CSS Paragraph Text

Apr 13, 2012 6:57 AM

Hi,

 

Can anyone help.

 

I have a few sites running on an old BC template.

 

On a new PC with the latest browsers - firefox, IE, chrome Etc, All the text appears bold!

 

I have tried sourcing the problem with Firebug but can't find the reason.

 

Can anyone point me in the right direction??

 

Sites affected - www.rugart.ie | www.smithsbuildingsupplies.ie | www.irishponies.ie | www.finnegan.ie

 
Replies
  • Currently Being Moderated
    Apr 13, 2012 7:04 AM   in reply to BC Dublin

    Do you still have this problem? I have had a look at the sites and they seem fine!

     
    |
    Mark as:
  • Liam Dilley
    6,680 posts
    Feb 28, 2012
    Currently Being Moderated
    Apr 16, 2012 12:42 AM   in reply to BC Dublin

    You got it sorted now? If you mark your answer as correct, next folk who come across this post will know its been answered

     
    |
    Mark as:
  • Liam Dilley
    6,680 posts
    Feb 28, 2012
    Currently Being Moderated
    Apr 16, 2012 4:10 AM   in reply to BC Dublin

    You refering to the top part of the forums also being messed up for you?

    Do you have Helvetica Neue installed? If you do I think its corrupted, if not your having issues with your browser rendering that font on that machine. The font stack though goes to Helvetica then Arial, sans-serif.

    But basically check the fonts etc on that machine.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points