Skip navigation
PSS Support
Currently Being Moderated

My documents no longer open full sized.  They open in an unreadable tiny size.

Apr 16, 2012 9:29 AM

My documents no longer open full sized.  They open in an unreadable tiny size.

 
Replies
  • Currently Being Moderated
    Apr 17, 2012 11:48 PM   in reply to PSS Support

    Please provide more information like:

    1. Version of Adobe Reader being used (Help > About Adobe Reader)

    2. OS you are working on.

    3. The exact nature of the problem. Is the issue with the size of the window? Or is the issue with the size of the text?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2012 7:29 AM   in reply to PSS Support

    Please post the exact version following the steps as mentioned in my previous post (i.e. Help > About Adobe Reader).

     

    As far as the Zoom level setting is concerned, please navigate to Edit > Preferences > Page Display option. On the right hand side section, check what is the default Zoom setting mentioned. Change it to whatever is it that you need to set.

    Hope this helps.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2012 7:38 AM   in reply to PSS Support

    Did you restart the application post making the changes. Also, is the same happening for only specific PDFs or all PDFs in general.

    You could also override any PDF specific settings by checking the "Always use Zoom Setting" option and selecting the appropriate value in Edit > Preferences > Accessibility section.

     

    The changes will not take effect unless you restart the application. Ensure that all processes for AcroRd32.exe have been closed.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points