Skip navigation
Currently Being Moderated

CS4 - cut/copy and paste option suddenly not working. Help!

Apr 16, 2012 9:55 AM

Tags: #cs4 #illustrator #problem #copy_paste #problem_paste #problem_copy_and_paste

For some reason, I can no longer PASTE objects into my Illustrator files. It doesn't matter if I'm copying from within the same file or from a different file... after I copy an image (or text), I can't paste it. I opened up a brand new document, even... typed some text, copied it... but when I went to paste it, the options for doing so (even using the Edit tab) were all grayed out. I am not sure if the real problem is that it is not actually COPYING whatever I have selected (therefore it does not think it has anythin to paste), or what. If I have two documents side-by-side, I can drag an image or text from one to the other, but I cannot copy and paste that image from one to the other.

 

Even after copying an image, if I open the EDIT box, all the PASTE options are grayed out, as shown:
paste not working.jpg

 

I have exited out and restarted Illustrator. I have rebooted my computer and then restarted Illustrator. Still not working. What has happened?! Has anyone experienced this problem? Help! I'm desperate to get this fixed!

 
Replies
  • Currently Being Moderated
    Apr 16, 2012 11:44 AM   in reply to jejily1

    try and reset the Illustrator preferences...

     

    Do one of the following: 

    •   Press and hold Alt+Control+Shift (Windows) or Option+Command+Shift (Mac OS) as you start Illustrator. Your current settings are deleted.
    •   Remove or rename the AIPrefs file (Windows) or Adobe Illustrator Prefs file (Mac OS). New preferences files are created the next time you start Illustrator.

     

     

    Windows XP

    <startup drive>\ Documents and Settings\<username>\Application Data\Adobe\Adobe Illustrator CS5 Settings\en_US*\AIPrefs

    Windows Vista or Windows 7

    <startup drive>\Users\<username>\AppData\Roaming\Adobe\Adobe Illustrator CS5 Settings\en_US*\AIPrefs.

    Note: In Windows XP, the Application Data folder is hidden by default. The same is true for the AppData folder in Windows Vista and Windows 7. To make this folder visible, open Folder Options in Control Panel and click the View tab. In the Advanced Settings pane, select the Show Hidden Files and Folders or Show hidden files, folders, or drives option.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points