Skip navigation
Adri_Ber
Currently Being Moderated

Update Install Paused - and when resumed Adobe Content Viewer Crashes

Apr 17, 2012 12:26 PM

Tags: #error #preview #ipad #folio #digital_publishing_suite #viewer_builder

Hello,

 

I am trying to update a file through the Digital Publishing Suite, however it seems suck on an 'Update Install Paused' phase.
The only button that I can press is RESUME, and when I do the application crashes. There is no Archive button for the particular
document I am trying to update.

 

I tried unsharing/unplublishing and deleting it from the Publishing Suite deck. And loaded a new one. But it doesn't dissapear
from ACV, nor does it get updated with the new file.

 

HELP PLEASE!!! Thanks,

 

Adriana

 
Replies
  • Currently Being Moderated
    Nov 9, 2012 2:28 PM   in reply to Adri_Ber

    I'm having the same problem. I read on a thread from Adobe Staff, Bob Bringhurst that it's a known bug. He recommends "archiving" the download items and trying again. My problem is I can't get the archive button, only resume downloading. Like you, it crashes when you try to "resume". It's so frustrating.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 12, 2012 12:24 AM   in reply to Race Face 2012

    I have encountered the same thing. I deleted the viewer and downloaded a new version of the folio. It worked but still took a very long time to download a 10 MB file over a 30 Mbps connection. I wonder if there are server issues... haven't seen a notice on the DPS home page.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 12, 2012 5:55 AM   in reply to Moodring

    We have this issues constantly...

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points