Skip navigation
Currently Being Moderated

BrowserLab times out/displays gray web page

Apr 19, 2012 1:01 PM

Tags: #adobe #out #browserlab #timed #gray_screen

Hi There,


I've used BrowserLab in the past without a hitch. I have been trying to use it for the past couple of days as follows:

I choose File > Preview in Browser > Adobe Browser Lab from the DW menu. I checked the Browser Lab panel and I am trying to view my offline files via Local/Network. BrowserLab does open in the browser (I've tried Chrome, Firefox and Safari, obviously I am working on a Mac). I can log in with my Adobe ID. So far everything seems fine. But then I get there and all I see is a grey page. There are menu items at the top of the page for choosing a language, establishing browser sets and reloading, but that's it. The main area of the page is nothing but gray. I tried to refresh and received an error message that no browser sets were selected. I tried to create a new browser set (I chose a few browsers and pressed the Add Browser Set button) but nothing seems to happen. I don't see any indication of a new set being created and when I try to refresh again I get the same error message about not establishing a browser set.


I tried going through the BrowserLab panel in DW but the same thing happened. In DW the panel displays an error message: Timed Out, failed to connect to BrowserLab (even though it seemed like I was basically seeing BrowserLab, just not able to use it).


The other thing that is weird--it almost seems as if for just a quick moment I can see that BrowserLab tries to display my page before it goes gray.


The offline file has been validated (HTML5 and CSS) and I can see in File > Check Page > Compatibility that there are no issues detected. So I'm fairly certain that I'm dealing with pretty clean code.


Finally, I did check for new updates and updated Dreamweaver to CS5.5 yesterday. But, I'm still having the same issues.


Any ideas?

  • Currently Being Moderated
    Apr 22, 2012 7:56 AM   in reply to xtineburr

    When you tried via the CSLive/BrowserLab panel inside Dw, did you see the messages indicating that the files were being transfered to BrowserLab (messages under the progress bar)?

    Mark as:
  • Currently Being Moderated
    Apr 23, 2012 12:33 PM   in reply to MikeHarris33

    Hi There,


    Have you tried deleting your browser cache/cookie to see if that helps. please try that and please let us know if that fixes the issue or helps you move forward.



    Amit Kishnani


    Mark as:
  • Currently Being Moderated
    Apr 24, 2012 4:23 PM   in reply to Amit Kishnani

    one other thing to try these steps in the following sequence


    • make sure DW CS 5.5 is closed
    • launch BrowserLab standalone in the browser & login
    • then relaunch DW CS 5.5


    please let us know if this works for you.

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points