Skip navigation
MarkuszVG
Currently Being Moderated

Blockade after resume (on IE7)

Apr 22, 2012 3:47 AM

Hello,

 

I published course in SCORM 1.2. My course was prepared on Cp 5.5. Published content is work properly on LMS (reporting and resume).

 

There is only one problem if I view the course on IE7 (or higher with Quirks mode). There is steps to cause a problem:

1. I answered a question

2. I exit from course when I am in quize slide

3. When I resume, course is open properly on quize slide without my answers

4. I answered a question and click Submit button

 

After doing this step EVERYTHING IS INACTIVE. I cannot go next or back. Additionaly on feedback area occure yellow frame (check out the image below).

inactiveCp.png

Have you ever had that kind of problem? What can I do?

 
Replies
  • Currently Being Moderated
    Apr 22, 2012 6:53 AM   in reply to MarkuszVG

    How many attempts did you allow at Quiz level? Perhaps you bumped onto the quiz scope, since the user left the quiz without finishing the total Quiz

     

    Lilybiri

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2012 8:17 AM   in reply to MarkuszVG

    Do not understand: are you talking about attempts on Question or on Quiz level? You cannot have both 2 and infinite ?

     

    Have a look at my blog post about question slides, explained the quiz scope there as well:

     

    Question Question slides in Captivate

     

    Lilybiri

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points