Skip navigation
Currently Being Moderated

users cannot receive emails from other users

Apr 23, 2012 8:25 PM

Tags: #email #work #doesn't

Hi Everyone,

 

 

We've been having an issue with our emails since day 1.

 

 

No one can send to each other, they can receive from other domain names but not from a user on the same domain or from themselves.

It's marked as sent, even in webmail, but never received.

 

 

Any ideas what would cause this? or should we just throw all hope of using BC for email in the bin and just buy a server that actually works.

 

 

 

Cheers

 
Replies
  • mario_gudelj
    1,679 posts
    Oct 13, 2010
    Currently Being Moderated
    Apr 23, 2012 9:00 PM   in reply to nwrightmh

    Sounds weird. If you're using BCs mail make sure you're using mail.you-doamin.com for SMTP and not some external service. Otherwise, please test from webmail to webmail. Also, if you have further issues please post the domain here. You can use https://bitly.com/ if you don't want it to be indexed.

     

    Cheers,

     

    mario

     
    |
    Mark as:
  • mario_gudelj
    1,679 posts
    Oct 13, 2010
    Currently Being Moderated
    Apr 23, 2012 9:28 PM   in reply to nwrightmh

    sales@ is an alias to another account. You can not send emial from alias to itself. Try sending from an actual account and see if that works.

     

    Cheers,

     

    mario

     
    |
    Mark as:
  • mario_gudelj
    1,679 posts
    Oct 13, 2010
    Currently Being Moderated
    Apr 23, 2012 9:45 PM   in reply to nwrightmh

    I've made some changes to those accounts. Can you please test this again and get back to me?

     
    |
    Mark as:
  • mario_gudelj
    1,679 posts
    Oct 13, 2010
    Currently Being Moderated
    Apr 23, 2012 10:35 PM   in reply to nwrightmh

    I spoke to one my colleagues and he's told me that this may be caused by that domain being redelegated to the old nameservers - http://whois.domaintools.com/greenlux.com.au

     

    It's still using:

     

    Name Server:                     ns01.businesscatalyst.com

    Name Server:                     ns02.businesscatalyst.com

     

    You need to change those to either ns1.worldsecuresystems.com and ns2.worldsecuresystems.com or use ns01.freshbusinesssuite.com and ns02.freshbusinesssuite.com

     

    Cheers,

     

    -mario

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points