Skip navigation
viswkart
Currently Being Moderated

Adobe Reader 9.5.1 does not recognise older version of Flash Plugin 10.3.183.18 it requires 11.2

Apr 24, 2012 7:01 AM

I have a problem in upgrading Adobe Reader to 9.5.1 as it is not recognising older version of Flash Plugin 10.3.183.18 and it prompts the user to download and install Flash Player 11.2, this is not the case with Adobe Reader v 10.1.3 as it works fine with 10.3.183.18

 

My Firm is not ready to rollout Flash player 11.2 , is there any work around or a fix available to fix this issue , does anyone know which API is responsible for this Flash content

 
Replies

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points