Skip navigation
Currently Being Moderated

jQuery Mobile in Dreamweaver CS6

Apr 24, 2012 4:27 PM

This question was posted in response to the following article: http://helpx.adobe.com/dreamweaver/using/whats-new

 

Mulling the upgrade to CS6. This article says Dreamweaver CS6 ships with jQueryMobile 1.0 and jQuery 1.6.4.

 

We now have version 1.1.0 of jQueryMobile with a suggestion to use jQuery 1.7.1 with it.

 

Question: Can we, and how do we, update the libraries? And will the new versions work without a hitch in Dreamweaver CS6?

Branched from an earlier discussion.
 
Replies
  • Currently Being Moderated
    Apr 24, 2012 4:53 PM   in reply to flipone01

    Yes, you can update the included version of jQuery Mobile.

     

    Download the desired version from jquerymobile.com, and replace the files within Dreamweaver's Configuration folder. Greg Rewis wrote up a helpful blog post that details this process: http://blog.assortedgarbage.com/2011/05/updating-jquery-in-dreamweaver -cs5-5/

     

    I haven't run into any issues with the newer stable versions (i.e. jQm 1.1.0 and jQ 1.7.1/1.7.2).

    If you do, though, we'd like to hear about it: http://adobe.ly/DWBug

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 27, 2012 12:08 PM   in reply to Carey Burgess

    I have updated my Dreamweaver CS6 to jquery 1.7.2 and jquery mobile to 1.1.1. Following all the great directions in the blog post mentioned above, it updated without a hitch and corrected many bugs I found after deploying my app. One big problem remains. The new Jquery Mobile Swatches dialog which worked great in 1.6.4 and 1.0 no longer works. Any help would be greatly appreciated.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)