Skip navigation
erik_z
Currently Being Moderated

How to disable auto effects?

Apr 29, 2012 11:18 AM

When I place a clip on the timeline the effects automitcally apples on every clip i place. I have lost all hopes to figure out myself how to disable it. No help menu provide answers, and anywhere in the menu system i look without success. It really slows down project drastically. Anyone can give me any clue greatly appreciated. 

 
Replies
  • Currently Being Moderated
    Apr 29, 2012 2:08 PM   in reply to erik_z

    What you are describing isn't possible. At least without an option screen popping up, asking if you want to apply Smart Fix or Videomerg.

     

    What are you seeing that makes you believe effects are being applied to your clips automatically?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 29, 2012 7:01 PM   in reply to erik_z

    If you right-click on one of these clips and select Show Properties, which properties are listed in the Properties panel that opens?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 30, 2012 5:08 AM   in reply to erik_z

    I don't know how this is possible, Erik. I've never heard of this happening.

     

    If you go to Edit/Preferences/General and check Show All Do Not Show Messages and then add a clip to your timeline, does the Smart Fix window pop up?

     

    Try starting the program up while holding down the Ctrl+Alt+Shift keys on the left side of your keyboard. This can sometimes clear out corruptions.

     

    If this is still happening, you may need to uninstall and reinstall the program. Something is serious screwed up.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points