Skip navigation
Currently Being Moderated

Second Monitor Issue

Apr 30, 2012 4:16 AM

I have an issue with my second monitor when in the develop module.

When I update an image in develop, the changes don’t show up on my second monitor.

 

I have to select a different image then go back to the one I was working on to see the changes.

 

Anyone else see this?

 

LR4.1 RC2

Mac OS Lion

 

TIA,

Cabin

 
Replies
  • Currently Being Moderated
    Apr 30, 2012 4:52 AM   in reply to PRR_Cabin

    This may be the same issue....I have literally just posted this at Lightroom Forums:

     

    http://www.lightroomforums.net/showthread.php?15591-Interesting-Proble m-with-LR4-1-RC2&p=109062#post109062

     

     

    Might be worthwhile having a look at your Standard Preview Size, and seeing if increasing it fixes the issue.

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2012 4:59 AM   in reply to PRR_Cabin

    Thanks for letting me know, though it's interesting that 1440 is OK on my system, it was only 1024 that broke it. I wonder if it's related to the screen resolution....can I ask what screen resolution you use on your primary and secondary monitors?

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2012 5:20 AM   in reply to PRR_Cabin

    Thanks....sounds like there may be a relationship there....my two 24" monitors are only at 1920x1200.

     

    By the way, when you had the issue of the second window not updating, did you by any chance notice the same RAM issue that I was having? The two issue are definitely related on WIn7, was curious to know if the same holds true on Macs.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points