Skip navigation
gestaltphotographs
Currently Being Moderated

The plugin for iPF8300 don't seem to work correctly on CS6.  Any suggestions?

Apr 30, 2012 4:44 PM

Tags: #adobe #plugin #plug-in #plugins

It seems like my big expensive printer is dead in the water unless I back out to CS 5.1.  I'm running Mac OS/X 10.7 (and .8 at times).

 
Replies
  • Currently Being Moderated
    May 7, 2012 3:54 PM   in reply to gestaltphotographs

    I would try posting to the Adobe Photoshop (Windows/Macintosh) forums. You are currently in the "Photoshop Plugin and Companion App SDK" which is targeted for SDK and Photoshop API questions.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points