Skip navigation
Currently Being Moderated

AE does not see all processors (CS 5.5)

May 1, 2012 1:55 PM

I posted about this before but did not get a definitive response on the forums.  What is the official word on multi-processor support when using a system with hyperthreading?  In my situation not all of my CPU's (virtual/hyperthreaded) are being seen by After Effects.

 
Replies
  • Currently Being Moderated
    May 1, 2012 2:40 PM   in reply to markerline

    The official word is that AE should be able to see all your CPU's.

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2012 2:45 PM   in reply to markerline

    Dozens of possible reasons. Without some quite specific details about your system any troubleshooting would be a shot in the dark.

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2012 11:08 PM   in reply to markerline

    That sucks, but I honestly have no idea. Could you download a tool like CPU-Z and verify? I can only imagine some specific BIOS configuration - or once again a missing motherboard driver or system DLL - doing something weird and preventing all cores from being seen. Otehr than that we probably can once more discuss AE's creepy MP and memory logic until we rot, but that obviously doesn't help, either...

     

    Mylenium

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points